<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://travelafricamag.com/xmlrpc.php" />
    <title>All tastes are catered for in Cape Town! - Travel Africa Magazine</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://travelafricamag.com/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cape Town has arguably the most diverse &amp; cosmopolitan dining in Africa. All tastes are catered for, from street food to some of the best restaunts"/>
<link rel="canonical" href="https://travelafricamag.com/food-drink-cape-town/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All tastes are catered for in Cape Town! - Travel Africa Magazine" />
<meta property="og:description" content="Cape Town has arguably the most diverse &amp; cosmopolitan dining in Africa. All tastes are catered for, from street food to some of the best restaunts" />
<meta property="og:url" content="https://travelafricamag.com/food-drink-cape-town/" />
<meta property="og:site_name" content="Travel Africa Magazine" />
<meta property="article:tag" content="Food and drink in Cape Town" />
<meta property="article:section" content="Planning" />
<meta property="article:published_time" content="2019-07-25T14:51:37+00:00" />
<meta property="article:modified_time" content="2019-07-29T12:07:25+00:00" />
<meta property="og:updated_time" content="2019-07-29T12:07:25+00:00" />
<meta property="og:image" content="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-768x419.jpg" />
<meta property="og:image:secure_url" content="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-768x419.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="419" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://travelafricamag.com/#organization","name":"","url":"https://travelafricamag.com/","sameAs":[]},{"@type":"WebSite","@id":"https://travelafricamag.com/#website","url":"https://travelafricamag.com/","name":"Travel Africa Magazine","publisher":{"@id":"https://travelafricamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://travelafricamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://travelafricamag.com/food-drink-cape-town/#primaryimage","url":"https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102.jpg","width":2048,"height":1116},{"@type":"WebPage","@id":"https://travelafricamag.com/food-drink-cape-town/#webpage","url":"https://travelafricamag.com/food-drink-cape-town/","inLanguage":"en-US","name":"All tastes are catered for in Cape Town! - Travel Africa Magazine","isPartOf":{"@id":"https://travelafricamag.com/#website"},"primaryImageOfPage":{"@id":"https://travelafricamag.com/food-drink-cape-town/#primaryimage"},"datePublished":"2019-07-25T14:51:37+00:00","dateModified":"2019-07-29T12:07:25+00:00","description":"Cape Town has arguably the most diverse & cosmopolitan dining in Africa. All tastes are catered for, from street food to some of the best restaunts"},{"@type":"Article","@id":"https://travelafricamag.com/food-drink-cape-town/#article","isPartOf":{"@id":"https://travelafricamag.com/food-drink-cape-town/#webpage"},"author":{"@id":"https://travelafricamag.com/author/ta_admin/#author"},"headline":"All tastes are catered for in Cape Town!","datePublished":"2019-07-25T14:51:37+00:00","dateModified":"2019-07-29T12:07:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://travelafricamag.com/food-drink-cape-town/#webpage"},"publisher":{"@id":"https://travelafricamag.com/#organization"},"image":{"@id":"https://travelafricamag.com/food-drink-cape-town/#primaryimage"},"keywords":"Food and drink in Cape Town","articleSection":"Planning"},{"@type":["Person"],"@id":"https://travelafricamag.com/author/ta_admin/#author","name":"Travel Africa","image":{"@type":"ImageObject","@id":"https://travelafricamag.com/#authorlogo","url":"https://travelafricamag.com/wp-content/uploads/2019/02/TA-App-Icon-2016.jpeg","caption":"Travel Africa"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Feed" href="https://travelafricamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Comments Feed" href="https://travelafricamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; All tastes are catered for in Cape Town! Comments Feed" href="https://travelafricamag.com/food-drink-cape-town/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/travelafricamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://travelafricamag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://travelafricamag.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://travelafricamag.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timbuktu-wp-css'  href='https://travelafricamag.com/wp-content/plugins/timbuktu-wp/public/css/timbuktu-wp-public.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='zgfm_addon_front_animate_style-css'  href='https://travelafricamag.com/wp-content/plugins/zigaform-wp-form-builder/modules/addon_func_anim/views/frontend/assets/style-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='zgfm_addon_front_animate_style-2-css'  href='https://travelafricamag.com/wp-content/plugins/zigaform-wp-form-builder/modules/addon_func_anim/views/common/assets/css/animate.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='zgfm_addon_front_animate_style-3-css'  href='https://travelafricamag.com/wp-content/plugins/zigaform-wp-form-builder/modules/addon_func_anim/views/common/assets/css/customs.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://travelafricamag.com/wp-content/plugins/subscriptio/assets/css/frontend.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://travelafricamag.com/wp-content/themes/jnews/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Nunito%3A300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://travelafricamag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://travelafricamag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://travelafricamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://travelafricamag.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://travelafricamag.com/wp-content/themes/jnews-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://travelafricamag.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://travelafricamag.com/wp-content/uploads/jeg/jeg-1doIuJKQPr.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/timbuktu-wp/public/js/timbuktu-wp-public.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/travelafricamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/subscriptio/assets/js/frontend.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://travelafricamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travelafricamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://travelafricamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://travelafricamag.com/?p=15680' />
<link rel="alternate" type="application/json+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	.g-16 {  margin: 0 auto; }
	.g-17 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-19 {  margin: 0 auto; }
	.g-21 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style><noscript>Powered by <a href="http://zigaform.com/?uifm_v=3.9.6.8" title="Wordpress Form Builder" >ZigaForm version 3.9.6.8</a></noscript>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://travelafricamag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45018544-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1552299023993{border-bottom-width: 20px !important;padding-top: 50px !important;background-color: #424242 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15680 single-format-standard woocommerce-no-js jeg_single_tpl_1 jeg_single_fullwidth jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block circle">
    <a href="https://www.facebook.com/TA.magazines/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TravelAfricamag" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/travelafricamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://travelafricamag.com/find-a-copy/">Find a copy</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://travelafricamag.com/advertise/">Advertise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://travelafricamag.com/contribute/">Contribute</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="https://travelafricamag.com/contact-us/">Contact us</a></li>
</ul></div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://travelafricamag.com/?page_id=847" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			SUBSCRIBE        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://travelafricamag.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif" srcset="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif 1x, https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo_retina.gif 2x" alt="Travel Africa Magazine"data-light-src="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif" data-light-srcset="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif 1x, https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo_retina.gif 2x" data-dark-src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div class="head-issue">
<a href="https://travelafricamag.com/latest">
<span> <h3>ISSUE 87</h3> </br> <h4>July/Sept 2019</h4> <h5>Why Botswana?</h5></span>
<img width="250" height="328" src="https://travelafricamag.com/wp-content/uploads/2019/07/TA87Cover400.jpg">
</a>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-13091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13091 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/">Home</a></li>
<li id="menu-item-12422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12422 bgnav" data-item-row="default" ><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-13299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13299 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/features/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-12424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12424 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/latest/">Latest issue</a></li>
	<li id="menu-item-12425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/past-issues/">Past issues</a></li>
	<li id="menu-item-12423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12423 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-12429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12429 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="default" ><a href="https://travelafricamag.com/category/destinations/">Destinations</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="207" class="active"><a href="https://travelafricamag.com/category/destinations/">All</a></li>
                        <li data-cat-id="392" class=""><a href="https://travelafricamag.com/category/destinations/botswana/">Botswana</a></li><li data-cat-id="790" class=""><a href="https://travelafricamag.com/category/destinations/central-africa/">Central Africa</a></li><li data-cat-id="401" class=""><a href="https://travelafricamag.com/category/destinations/ethiopia/">Ethiopia</a></li><li data-cat-id="395" class=""><a href="https://travelafricamag.com/category/destinations/kenya/">Kenya</a></li><li data-cat-id="403" class=""><a href="https://travelafricamag.com/category/destinations/madagascar/">Madagascar</a></li><li data-cat-id="398" class=""><a href="https://travelafricamag.com/category/destinations/malawi/">Malawi</a></li><li data-cat-id="435" class=""><a href="https://travelafricamag.com/category/destinations/morocco/">Morocco</a></li><li data-cat-id="400" class=""><a href="https://travelafricamag.com/category/destinations/mozambique/">Mozambique</a></li><li data-cat-id="397" class=""><a href="https://travelafricamag.com/category/destinations/namibia/">Namibia</a></li><li data-cat-id="302" class=""><a href="https://travelafricamag.com/category/destinations/rwanda/">Rwanda</a></li><li data-cat-id="399" class=""><a href="https://travelafricamag.com/category/destinations/south-africa/">South Africa</a></li><li data-cat-id="396" class=""><a href="https://travelafricamag.com/category/destinations/tanzania/">Tanzania</a></li><li data-cat-id="402" class=""><a href="https://travelafricamag.com/category/destinations/uganda/">Uganda</a></li><li data-cat-id="1007" class=""><a href="https://travelafricamag.com/category/destinations/west-africa/">West Africa</a></li><li data-cat-id="393" class=""><a href="https://travelafricamag.com/category/destinations/zambia/">Zambia</a></li><li data-cat-id="391" class=""><a href="https://travelafricamag.com/category/destinations/zimbabwe/">Zimbabwe</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="207" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Good to know tips for visiting the Mother City" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/good-to-know-visiting-cape-town/">Good to know tips for visiting the Mother City</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/actively-engaged-in-cape-town/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Actively engaged in Cape Town" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/actively-engaged-in-cape-town/">Actively engaged in Cape Town</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/moving-the-centre/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Moving the centre of Cape Town" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/moving-the-centre/">Moving the centre of Cape Town</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/finding-babylon/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Finding Babylon" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/finding-babylon/">Finding Babylon</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/what-is-it-really-like-on-the-ground-in-zimbabwe/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="What is it really like on the ground in Zimbabwe?" data-src="https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/what-is-it-really-like-on-the-ground-in-zimbabwe/">What is it really like on the ground in Zimbabwe?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/from-tree-to-mug-the-complete-coffee-experience/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="From tree to mug: the complete coffee experience" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/from-tree-to-mug-the-complete-coffee-experience/">From tree to mug: the complete coffee experience</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-best-rooms-with-a-view-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The best rooms with a view in Kenya" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-best-rooms-with-a-view-in-kenya/">The best rooms with a view in Kenya</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-quick-and-easy-guide-to-birding-in-ethiopia/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The quick-and-easy guide to birding in Ethiopia" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-quick-and-easy-guide-to-birding-in-ethiopia/">The quick-and-easy guide to birding in Ethiopia</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/deep-into-senegals-bassari-country/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Deep into Senegal’s Bassari country" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/deep-into-senegals-bassari-country/">Deep into Senegal’s Bassari country</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li id="menu-item-12430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
<li id="menu-item-12431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="default" ><a href="https://travelafricamag.com/category/culture/">Culture</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="943" class="active"><a href="https://travelafricamag.com/category/culture/">All</a></li>
                        <li data-cat-id="637" class=""><a href="https://travelafricamag.com/category/culture/art-and-design/">Art &amp; Design</a></li><li data-cat-id="206" class=""><a href="https://travelafricamag.com/category/culture/book-club/">Book Club</a></li><li data-cat-id="635" class=""><a href="https://travelafricamag.com/category/culture/characters/">Characters</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="943" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/leading-conservationists-shortlisted/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Leading conservationists shortlisted" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/leading-conservationists-shortlisted/">Leading conservationists shortlisted</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/conserving-kafue/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Conserving Kafue" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/conserving-kafue/">Conserving Kafue</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-best-cultural-experiences-in-africa/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The best cultural experiences in Africa" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-best-cultural-experiences-in-africa/">The best cultural experiences in Africa</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/making-eye-of-the-pangolin/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Making &#8216;Eye of the Pangolin&#8217;" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-300x151.jpg 300w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-768x386.jpg 768w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-257x129.jpg 257w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-750x376.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-1140x572.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/making-eye-of-the-pangolin/">Making &#8216;Eye of the Pangolin&#8217;</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-inspiration-of-holly-budge/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The inspiration of Holly Budge" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-inspiration-of-holly-budge/">The inspiration of Holly Budge</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/land-of-giants/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Land of Giants" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/land-of-giants/">Land of Giants</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/remembering-wildlife/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Remembering wildlife" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/remembering-wildlife/">Remembering wildlife</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/brett-mcdonald/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Brett McDonald" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/brett-mcdonald/">Brett McDonald</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/african-twilight/"><div class="thumbnail-container animate-lazy  size-500 "><img width="270" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="African Twilight" data-src="https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-257x171.jpg 257w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-768x512.jpg 768w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/african-twilight/">African Twilight</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li id="menu-item-12462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12462 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/planning/">Planning</a></li>
<li id="menu-item-13089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13089 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/photography/">Photography</a></li>
<li id="menu-item-12670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12670 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/shop/">Shop</a></li>
<li id="menu-item-13182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13182 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13579 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
	<li id="menu-item-13186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13186 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/from-the-team/">From the team</a></li>
	<li id="menu-item-13185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13185 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/partners/">Partners</a></li>
	<li id="menu-item-13184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13184 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/blogs/">Blogs</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://travelafricamag.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_cart woocommerce jeg_cart_icon">
    <i class="fa fa-shopping-cart jeg_carticon"></i>
    
        	<div class="jeg_cartcontent">
	        <div class="widget_shopping_cart_content">
	        	

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


		    </div>
		</div>
	
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13091 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12422 bgnav" data-item-row="default" ><a href="#">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13299 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/features/editors-pick/">Editor&#8217;s Pick</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12424 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/latest/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12425 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/past-issues/">Past issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12423 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12429 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="default" ><a href="https://travelafricamag.com/category/destinations/">Destinations</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="207" class="active"><a href="https://travelafricamag.com/category/destinations/">All</a></li>
                        <li data-cat-id="392" class=""><a href="https://travelafricamag.com/category/destinations/botswana/">Botswana</a></li><li data-cat-id="790" class=""><a href="https://travelafricamag.com/category/destinations/central-africa/">Central Africa</a></li><li data-cat-id="401" class=""><a href="https://travelafricamag.com/category/destinations/ethiopia/">Ethiopia</a></li><li data-cat-id="395" class=""><a href="https://travelafricamag.com/category/destinations/kenya/">Kenya</a></li><li data-cat-id="403" class=""><a href="https://travelafricamag.com/category/destinations/madagascar/">Madagascar</a></li><li data-cat-id="398" class=""><a href="https://travelafricamag.com/category/destinations/malawi/">Malawi</a></li><li data-cat-id="435" class=""><a href="https://travelafricamag.com/category/destinations/morocco/">Morocco</a></li><li data-cat-id="400" class=""><a href="https://travelafricamag.com/category/destinations/mozambique/">Mozambique</a></li><li data-cat-id="397" class=""><a href="https://travelafricamag.com/category/destinations/namibia/">Namibia</a></li><li data-cat-id="302" class=""><a href="https://travelafricamag.com/category/destinations/rwanda/">Rwanda</a></li><li data-cat-id="399" class=""><a href="https://travelafricamag.com/category/destinations/south-africa/">South Africa</a></li><li data-cat-id="396" class=""><a href="https://travelafricamag.com/category/destinations/tanzania/">Tanzania</a></li><li data-cat-id="402" class=""><a href="https://travelafricamag.com/category/destinations/uganda/">Uganda</a></li><li data-cat-id="1007" class=""><a href="https://travelafricamag.com/category/destinations/west-africa/">West Africa</a></li><li data-cat-id="393" class=""><a href="https://travelafricamag.com/category/destinations/zambia/">Zambia</a></li><li data-cat-id="391" class=""><a href="https://travelafricamag.com/category/destinations/zimbabwe/">Zimbabwe</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="207" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Good to know tips for visiting the Mother City" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/good-to-know-visiting-cape-town/">Good to know tips for visiting the Mother City</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/actively-engaged-in-cape-town/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Actively engaged in Cape Town" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1405572269-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/actively-engaged-in-cape-town/">Actively engaged in Cape Town</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/moving-the-centre/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Moving the centre of Cape Town" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_1006735441-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/moving-the-centre/">Moving the centre of Cape Town</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/finding-babylon/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Finding Babylon" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/Aerial-shot-cropped-Babylonstoren-Garden-layout-Babylonstoren-media-library-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/finding-babylon/">Finding Babylon</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/what-is-it-really-like-on-the-ground-in-zimbabwe/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="What is it really like on the ground in Zimbabwe?" data-src="https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/06/Welcome-to-Zimbabwe-Travel-Africa-magazine-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/what-is-it-really-like-on-the-ground-in-zimbabwe/">What is it really like on the ground in Zimbabwe?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/from-tree-to-mug-the-complete-coffee-experience/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="From tree to mug: the complete coffee experience" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/shutterstock_343379468-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/from-tree-to-mug-the-complete-coffee-experience/">From tree to mug: the complete coffee experience</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-best-rooms-with-a-view-in-kenya/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The best rooms with a view in Kenya" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Loisaba-Star-Beds-Kenya-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-best-rooms-with-a-view-in-kenya/">The best rooms with a view in Kenya</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-quick-and-easy-guide-to-birding-in-ethiopia/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The quick-and-easy guide to birding in Ethiopia" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/Silvery-cheeked-Hornbill-Picture-credit-Trevor-Jenner-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-quick-and-easy-guide-to-birding-in-ethiopia/">The quick-and-easy guide to birding in Ethiopia</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/deep-into-senegals-bassari-country/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Deep into Senegal’s Bassari country" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/bassari-dance-16-Erik-Heinrich-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/deep-into-senegals-bassari-country/">Deep into Senegal’s Bassari country</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12430 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12431 bgnav jeg_megamenu category_2" data-number="9"  data-item-row="default" ><a href="https://travelafricamag.com/category/culture/">Culture</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="943" class="active"><a href="https://travelafricamag.com/category/culture/">All</a></li>
                        <li data-cat-id="637" class=""><a href="https://travelafricamag.com/category/culture/art-and-design/">Art &amp; Design</a></li><li data-cat-id="206" class=""><a href="https://travelafricamag.com/category/culture/book-club/">Book Club</a></li><li data-cat-id="635" class=""><a href="https://travelafricamag.com/category/culture/characters/">Characters</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="943" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/leading-conservationists-shortlisted/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Leading conservationists shortlisted" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/Tusk-Conservation-Awards-19-Finalists-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/leading-conservationists-shortlisted/">Leading conservationists shortlisted</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/conserving-kafue/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Conserving Kafue" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/JM-Safaris-Roller-JLF28661-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/conserving-kafue/">Conserving Kafue</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-best-cultural-experiences-in-africa/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The best cultural experiences in Africa" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_178530380-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-best-cultural-experiences-in-africa/">The best cultural experiences in Africa</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/making-eye-of-the-pangolin/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Making &#8216;Eye of the Pangolin&#8217;" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-300x151.jpg 300w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-768x386.jpg 768w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-257x129.jpg 257w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-750x376.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Eye-of-the-Pangolin-7-telemetry.cropped-1140x572.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/making-eye-of-the-pangolin/">Making &#8216;Eye of the Pangolin&#8217;</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/the-inspiration-of-holly-budge/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="The inspiration of Holly Budge" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Holly-Budge-headshot-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/the-inspiration-of-holly-budge/">The inspiration of Holly Budge</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/land-of-giants/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Land of Giants" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/LandOfGiants-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/land-of-giants/">Land of Giants</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/remembering-wildlife/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Remembering wildlife" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Margot-Raggett-by-Adam-Bannister-2058-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/remembering-wildlife/">Remembering wildlife</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/brett-mcdonald/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Brett McDonald" data-src="https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-360x180.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-750x375.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/04/Brett-McDonald.2-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/brett-mcdonald/">Brett McDonald</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://travelafricamag.com/african-twilight/"><div class="thumbnail-container animate-lazy  size-500 "><img width="270" height="180" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="African Twilight" data-src="https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-257x171.jpg 257w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2019/01/HR-062_IMG_4363-768x512.jpg 768w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://travelafricamag.com/african-twilight/">African Twilight</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12462 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/planning/">Planning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13089 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/photography/">Photography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12670 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13182 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13579 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13186 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/from-the-team/">From the team</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13185 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/about-us/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13184 bgnav" data-item-row="default" ><a href="https://travelafricamag.com/category/blogs/">Blogs</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://travelafricamag.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="pinned">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://travelafricamag.com/">
		        <img class='jeg_logo_img' src="https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png" srcset="https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png 1x, https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png 2x" alt="Travel Africa Magazine"data-light-src="https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png" data-light-srcset="https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png 1x, https://travelafricamag.com/wp-content/uploads/2019/03/Travel-Africa-Logo-white-01.png 2x" data-dark-src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://travelafricamag.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://travelafricamag.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_sidebar_none">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-12">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://travelafricamag.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://travelafricamag.com/category/planning/">Planning</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">All tastes are catered for in Cape Town!</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                <img src="https://travelafricamag.com/wp-content/uploads/2019/02/TA-App-Icon-2016-100x100.jpeg" width="80" height="80" alt="Travel Africa" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />                <span class="meta_text">by</span>
                <a href="https://travelafricamag.com/author/ta_admin/">Travel Africa</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://travelafricamag.com/food-drink-cape-town/">July 29, 2019</a>
            </div>
        
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://travelafricamag.com/food-drink-cape-town/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="All tastes are catered for in Cape Town!" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-1140x570.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-1140x570.jpg 1140w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-360x180.jpg 360w, https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102-750x375.jpg 750w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=All+tastes+are+catered+for+in+Cape+Town%21&url=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F&media=https://travelafricamag.com/wp-content/uploads/2019/07/shutterstock_129083102.jpg&description=All+tastes+are+catered+for+in+Cape+Town%21" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="mailto:?subject=All+tastes+are+catered+for+in+Cape+Town%21&amp;body=https%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="whatsapp://send?text=All+tastes+are+catered+for+in+Cape+Town%21%0Ahttps%3A%2F%2Ftravelafricamag.com%2Ffood-drink-cape-town%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
                
            </div></div>                            </div>

                            <div class="content-inner ">
                                <div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="intro-text">
<p>Cape Town has arguably the most diverse and cosmopolitan dining of anywhere in Africa. All tastes are catered for, from street food to some of the most commended restaurants in the world. Alongside that, the wine, beer and gin scenes are experiencing a wave of creativity and cafe culture thrives. You will be spoilt for choice. But, of course, look a bit deeper and you’ll find your culinary experience will be even more rewarding than you thought.</p>
</div>
<div><b><span class="dropcap " style="background-color: #ffffff; color: #000000; border-color: #ffffff;">F</span>ood, glorious food</b><br />
In Cape Town, when it comes to eating out we are spoiled for choice, that’s true. Between fine dining at 4Roomed eKasi in Khayelitsha and fine dining at the Test Kitchen in Woodstock, is a wild spectrum of food that takes in flavours from across the country, the continent and the oceans. The food of the whole planet is distilled here in Cape Town.Check out CIKI’s Eatery in Khayelitsha, Mzansi in Langa and Jimmy Jamalo on Long Street in the historic centre for home-style isiXhosa cuisine. Sample Cape Malay food at Mariam’s Kitchen for a casual business district lunch, or the Bokaap Kombuis for a Cape Malay feast with a view. And then let Upper Bloem in Green Point shoot that tradition into space and create entire new universes from it, with transcendent interpretations of Cape Malay culinary tradition.In the Winelands, My Kitchen in Lanquedoc, in the Dwars River Valley, run by Chris and Esther, serves up unforgettable barbecued tilapia, and Siena Charles’ Beker en Bord down the road in Kylemore is the place for traditional bredies with roosterbrood and soetpatat.</p>
<p><b><i>Here are a selection of my favourites; the ones that I keep cycling back to when it is time for a treat:</i></b><br />
• The Pot Luck Club, Woodstock; global tapas exquisitely imagined<br />
• Plant, historic central business district, for vegan inventions<br />
• Andalouse, Woodstock, for Moroccan dishes<br />
• Hayashi, Stellenbosch (mean pok choi and tofu dishes)<br />
• Banana Jam, Harfield Village: go for the greatest range of craft beer, some from their in-house brewery upstairs, and riffs on Caribbean bar food<br />
• Foliage in Franschhoek, for a wild food menu</p>
</div>
<p><b>Ishay Govender-Ypma, journalist</b><br />
<b>On food:</b> I often get asked what South African food is. I always advise people to support well-researched and responsible cultural food tours. Coffeebeans Routes offer several, including home-cooked meals in the Bo Kaap. I love what Abigail Mbalo is doing in Khayelitsha with her visionary 4Roomed eKasi Culture concept – a restaurant serving modern township cuisine that invites people to support several of her neighbours’ businesses. Chef Sage (Zuko Mdaquelwa) serves family-style local food on Hidden Gems Sundays in Ikwezi Park, Khayelitsha. When I want to give guests who prefer fancy surrounds a good time, I book a table at The Pot Luck Club for delicious sharing plates and wrap-around city views.<br />
<b>My favourite place</b> is Addis in Cape, for its lovely low tables and the scent of frankincense swirling through the air, as you share platters with dorowat (chicken with berbere spice), beef cube stew and spiced red lentils over teff injera, before a traditional Ethiopian coffee served with popped corn. Another budget-friendly favourite is Andalousse, for Moroccan food in an unexpected part of Woodstock’s main road. You might actually pass it. The service can take a while, especially when they’re in the middle of lunch service, but you’ll feast like royalty.</p>
<p><b>Craft beer</b><br />
Back when I created the Cape Town Beer Safari for Coffeebeans Routes, breweries like Devils Peak were still making beer in the garage. Today Devil’s Peak is the biggest independent brewer in the country, going head to head with SAB, the largest brewer on the planet! Like the coffee scene, there’s craft beer everywhere now – it is mainstream.</p>
<p>And while the tendency is still strongly toward US West Coast-style beers with lots of hops (IPAs and APAs abound), more and more brewers are looking to very local ground for inspiration, with indigenous plants like buchu and pelargonium making it into the mash (check out Triggerfish and Soul Barrel Brewing) and wild yeast harvested within the brewery.</p>
<p>Ukhamba Beerworx celebrates the indigenous with traditional references and ingredients. Try their sorghum brewed saison called Utywala, and they parody the political with beers named after major current topics – check out their State Capture IPA.</p>
<p>If you have a hankering for a local craft beer, here’s some of my favourites:<br />
• Drifters Brewery Coconut Ale<br />
• Devil’s Peak Blockhouse IPA CBC Weiss beer<br />
• Triggerfish Bonito, a buchu Blonde<br />
• Striped Horse lager<br />
• Soul Barrel Brewing Cape Wild Ale</p>
<p><b>The gin scene</b><br />
Cape Town has pulled gin right Out of Africa and into a whole new modern Cape Town, where gourmet coffee and craft beer and gin and tonic are not the start of a joke about colonialism. Or are they?</p>
<p>Where once it was baobabs and African sunsets and a G&amp;T with ice in the middle of the savannah, now it’s indigenous botanicals hand-distilled in Woodstock by bearded angels, served on Bree Street by those gods of the night called mixologists.</p>
<p>Where gin was once the crack of Europe, and later the mascot of colonial Africa, now it’s an indicator of African urbane, a drink that is woke to our indigenous ecology, distilled and remixed in 42% proof.</p>
<p>To tap into Cape Town gin culture:<br />
• Visit Roeland Liquors (65 Roeland St) and ask Manie Potgieter, the owner, about his gin recommendations. He’s been keeping a keen eye on local distils since sunrise at least (talk to him also about natural wine, his current passion).<br />
• The Gin Bar (pictured above), in the courtyard behind the Honest Chocolate Cafe, was Anthony Gird and Michael de Klerk’s first play beyond their chocolate pioneering, and it was an immediate hit. Tucked away, tiny, and very intimate, it seeks to present something that is reverent of the raw materials yet dismissive of any cultural posturing.<br />
• My favourite gin is the Inverroche Amber. Inverroche has been the Devils Peak or Vida Caffe or Honest Chocolate of gin – the outfit that creates wonderful product with considered design and astute business acumen, and opens up whole new ways of experiencing and thinking about the product itself and its cultural legacy.<br />
• Artisanal tonic waters are the Apple Pencils of the gin world – you can do ok without them, but they open up new possibilities for the gin. Some of these tonic waters are such delicate, pure distillations of fine ingredients, they are on the verge of turning gin into a health drink. Check out Barker and Quin, and Coco Safar’s rooibos-infused tonic, prepared on site in Sea Point at their botanicals micro-brewery.</p>
<div></div>
<div><b>Coffee grounds</b><br />
The state of coffee, like that of beer, was transformed at warp speed in Cape Town. Or it seems like that. Once there was nothing and then there was Vide e Caffe, who introduced and scaled up the idea of a barista-prepared Arabica bean coffee. Origin Coffee took it to its artisanal single origin micro-brew extreme, and out of that Truth Coffee was born, as well as Deluxe Coffee. And since those heady days there’s a great coffee shop on just about every corner.For a taste of the future of the townships, as interpreted through coffee, head to Siki’s Koffee Kafe in Ilitha Park, Khayelitsha. Bean There on Wale St is renowned for their coffee and their support of start-out entrepreneurs in the coffee sector. Rosetta Roastery in the Woodstock Exchange serves up the best iced coffee in the city: they cold-brew rather than chilling an espresso. The bar has been set really high here, so you can be pretty sure you’ll easily find a good brew.<b>Tea time</b><br />
Coffee is very much the drink of choice of here, and there’s good coffee available everywhere. While pretty much every single home in the city, across every economic level, has commercial tea in the house (Joko’s Five Roses is the most popular) tea as a loose-leaf cafe experience is still in its infancy. Where coffee is a high-octane drink, served in high-octane ways (quickly, loudly, conspicuously), and represents the fast moving on-the-go city dweller, the tea shops here feel like oases of calm. They make for a respite from the city’s coffee culture. I’m looking forward to a lot more tea options in the city in the future.</p>
<p>For now, these options may just be your cup of tea:<br />
• First People Indigenous Living Khoi tea shop, corner Long and Wale streets, CBD. Bush doctor Carlo Randall, a registered Khoi traditional healer, offers bespoke private First People Indigenous Tea tastings. His teas are specifically blended for healing, and to engage tea drinkers with indigenous narratives in the city.<br />
• Nigiro Tea is an offshoot of Origin Coffee Roasters, one of the first (if not the first) artisan coffee shops and roasteries in the city. Nigiro is Origin backwards… and it too was a tea pioneer in the city. They offer tea ceremonies and tea tastings in Claremont inside the O’ways Teacafé.<br />
• Ka Pa Tée is a tea laboratory and emporium on Church Street the heart of the historic city, with high ceilings and a welcome stillness. Their focus is on organic and Fair Trade, sustainably grown tea. They sell loose leaves and tea equipment for the home, and have a lovely design sensibility.<br />
• In the Company’s Gardens you can do a Fynbos Tasting, where you are guided through a tasting of eight indigenous botanicals, prepared in different ways, from a herbal tea infusion through infused oils to aromatic vinaigrettes. bit.ly/fynbosexperience</p>
<p><b>Rediscovering wine</b><br />
There’s a new generation of winemakers and wine entrepreneurs who are starting to shape the wine industry in their own image. These are people with no land and no means of production, who have had to take on the 400 years of wine heritage in the Cape with new winemaking ideas, with new ways of seeing the game itself, with indigenous heritage. The new wines that are being released are telling whole new stories about Cape Town and the country.</p>
<p>Mphumi Ndlangisa of Magna Carta Wines is making natural wines at his winery in Woodstock. I love his Pinot Noir and his pétillant naturel, which he calls Illumaniti. Rosemary Mosia of Bridge of Hope has a Cabernet Sauvignon and a Chardonnay that are always favourites at tastings. Ntsiki Biyela is making waves with her Aslina range (Aslina is the name of her grandmother). I love her blend, which she calls Umsasane.</p>
<p>Multi-award-winning wine-maker Carmen Stevens uses her wines, and the community she has built around her wines, to generate the revenue that funds daily meals for kids in Hanover Park, the area she grew up in on the Cape Flats. My friend Nomhle Zondani conducts private tastings of black-owned wines and brands at her Wine Shaq, served with an isiXhosa lunch spread that she cooks. It’s a brilliant few hours of celebrating autochtonous wine and food. We have finally arrived at a point in the wine sector where this is possible – and that is reason to celebrate.</p>
</div>
<p><b>Nomhle Zondani, The Wine Shaq</b><br />
Fun wine experiences:<br />
1 Grub and Vine:  It’s a must: different wine estates presenting their wines. Their sessions are about an hour and it’s worth the visit and the tastings are free.<br />
2 The Wine Shaq: An intimate setting and you get to taste wines that are normally not available in the market, from previously disadvantaged wines makers. Very different to the norm.<br />
3 Magna Carta Tasting Room in Woodstock: Especially Sundays if you feel like listening to some good music on the rooftop.<br />
4 Tuning the Vine: Every 1st Wednesday of the month. If you have the energy and able to walk up and down Bree / Wale / Loop Streets tasting almost over 50–80 wines, then this would be a treat.<br />
5 Tuk-tukking through Stellenbosch or Franschoek: I always find this a treat, being driven from one estate to the next in these little cute vehicles.</p>

		</div>
	</div>
</div></div></div></div>
                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://travelafricamag.com/tag/food-and-drink-in-cape-town/" rel="tag">Food and drink in Cape Town</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://travelafricamag.com/actively-engaged-in-cape-town/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Actively engaged in Cape Town</h3>
        </a>
    
            <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Good to know tips for visiting the Mother City</h3>
        </a>
    </div></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img src="https://travelafricamag.com/wp-content/uploads/2019/02/TA-App-Icon-2016-100x100.jpeg" width="80" height="80" alt="Travel Africa" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://travelafricamag.com/author/ta_admin/">
                Travel Africa            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"><div  class="jeg_postblock_23 jeg_postblock jeg_module_hook jeg_pagination_scrollload jeg_col_3o3 jnews_module_15680_0_5d3ef23493e07   " data-unique="jnews_module_15680_0_5d3ef23493e07">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_1 post-15683 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-planning category-south-africa tag-practicalities-for-cape-town">
                <div class="jeg_thumb">
                    
                    <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Good to know tips for visiting the Mother City" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-350x250.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-350x250.jpg 350w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-120x86.jpg 120w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-750x536.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://travelafricamag.com/category/destinations/south-africa/" class="category-south-africa">South Africa</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/">Good to know tips for visiting the Mother City</a>
                    </h3>
                    <div class="jeg_post_excerpt">
                        <p> As with visiting any city, it helps to get a sense for how it operates before you arrive. Getting...</p>
                    </div>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://travelafricamag.com/author/ta_admin/">Travel Africa</a></div><div class="jeg_meta_date"><a href="https://travelafricamag.com/good-to-know-visiting-cape-town/"><i class="fa fa-clock-o"></i> July 29, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-15544 post type-post status-publish format-standard has-post-thumbnail hentry category-planning tag-self-drive-in-africa">
                <div class="jeg_thumb">
                    
                    <a href="https://travelafricamag.com/top-10-self-drive-tips/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Top 10 self-drive tips" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/Self-drive-Namibia-shutterstock_341333825-350x250.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/Self-drive-Namibia-shutterstock_341333825-350x250.jpg 350w, https://travelafricamag.com/wp-content/uploads/2019/07/Self-drive-Namibia-shutterstock_341333825-120x86.jpg 120w, https://travelafricamag.com/wp-content/uploads/2019/07/Self-drive-Namibia-shutterstock_341333825-750x536.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/07/Self-drive-Namibia-shutterstock_341333825-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://travelafricamag.com/category/planning/" class="category-planning">Planning</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://travelafricamag.com/top-10-self-drive-tips/">Top 10 self-drive tips</a>
                    </h3>
                    <div class="jeg_post_excerpt">
                        <p>Charles Norwood has spent 35 years driving the back roads of Africa. Here’s his advice for those planning their own...</p>
                    </div>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://travelafricamag.com/author/ta_admin/">Travel Africa</a></div><div class="jeg_meta_date"><a href="https://travelafricamag.com/top-10-self-drive-tips/"><i class="fa fa-clock-o"></i> July 23, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-15093 post type-post status-publish format-standard has-post-thumbnail hentry category-planning tag-family-safaris tag-uganda">
                <div class="jeg_thumb">
                    
                    <a href="https://travelafricamag.com/what-i-learned-from-our-first-family-safari-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="What I learned from our first family safari" data-src="https://travelafricamag.com/wp-content/uploads/2019/05/Cutler-family-group-equator-IMG_7864-350x250.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/05/Cutler-family-group-equator-IMG_7864-350x250.jpg 350w, https://travelafricamag.com/wp-content/uploads/2019/05/Cutler-family-group-equator-IMG_7864-120x86.jpg 120w, https://travelafricamag.com/wp-content/uploads/2019/05/Cutler-family-group-equator-IMG_7864-750x536.jpg 750w, https://travelafricamag.com/wp-content/uploads/2019/05/Cutler-family-group-equator-IMG_7864-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://travelafricamag.com/category/planning/" class="category-planning">Planning</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://travelafricamag.com/what-i-learned-from-our-first-family-safari-2/">What I learned from our first family safari</a>
                    </h3>
                    <div class="jeg_post_excerpt">
                        <p> Adele Cutler took her 10-year-old twins to Uganda, hoping she was well-prepared. Here’s her advice to others embarking on...</p>
                    </div>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://travelafricamag.com/author/ta_admin/">Travel Africa</a></div><div class="jeg_meta_date"><a href="https://travelafricamag.com/what-i-learned-from-our-first-family-safari-2/"><i class="fa fa-clock-o"></i> May 31, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_15680_0_5d3ef23493e07 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":15680,"include_category":"946","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":20,"excerpt_ellipsis":"...","pagination_mode":"scrollload","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_23"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://travelafricamag.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Good to know tips for visiting the Mother City" data-src="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-75x75.jpg" data-sizes="auto" data-srcset="https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-75x75.jpg 75w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-150x150.jpg 150w, https://travelafricamag.com/wp-content/uploads/2019/07/HR-shutterstock_367566194-100x100.jpg 100w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://travelafricamag.com/good-to-know-visiting-cape-town/">
                        Good to know tips for visiting the Mother City                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>
                                    </div>
            </div>
                    </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-15680 single-format-standard woocommerce-no-js jeg_single_tpl_1 jeg_single_fullwidth jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row vc_custom_1552299023993 vc_row-has-fill vc_row-has-border vc_column-gap-10 jnews_5d3ef2349ae85 footer_dark"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div style="float:left; padding-right: 5px; padding-top:5px;"><img src="https://travelafricamag.com/wp-content/uploads/2014/08/GP_logo.jpg" /></div>
In addition to TRAVEL AFRICA, Gecko Publishing produces the inflight magazine for LIAT, the Caribbean Airline ('ZiNG Caribbean') and has published custom magazines for companies including Kenya Airways ('Msafiri'), Safaricom ('The Option') and Precision Air ('Paa Tanzania'). Visit geckomags.com for more information.
		</div>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><div class='jnews_module_15680_1_5d3ef2349b663'><ul class="jeg_menu_footer"><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908"><a target="_blank" rel="noopener noreferrer" href="http://www.ta-emags.com">Full portfolio of publications</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907"><a target="_blank" rel="noopener noreferrer" href="http://geckomags.com">Gecko Publishing corporate site</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://travelafricamag.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/">Internet Privacy and Cookies Policy</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898"><a href="mailto:service@travelafricamag.com">Report a problem</a></li>
</ul></div></div></div><div class="footertitle wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><h3 style="font-size: 24px;color: #fcfcfc;text-align: left" class="vc_custom_heading footertitle" >Follow us</h3><div  class='jeg_social_wrap  '>
				
			    <div class='socials_widget   circle'>
				    <a href="https://www.facebook.com/TA.magazines/" target="_blank" class="jeg_facebook">
                                <i class="fa fa-facebook" style="color:#ededed;"></i>
                                
                            </a><a href="https://www.instagram.com/travelafricamagazine/" target="_blank" class="jeg_instagram">
                                <i class="fa fa-instagram" style="color:#ededed;"></i>
                                
                            </a><a href="https://twitter.com/TravelAfricamag" target="_blank" class="jeg_twitter">
                                <i class="fa fa-twitter" style="color:#ededed;"></i>
                                
                            </a>
			    </div>
			    
		    </div></div></div><div class="footertitle wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"><h3 style="font-size: 24px;color: #fcfcfc;text-align: left" class="vc_custom_heading footertitle" >Newsletter</h3>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Sign up for the latest news and updates.</p>

		</div>
	</div>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="shamwari-newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder="Name and Surname"  class="yikes-easy-mc-text field-no-label"  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Email Address"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5d6d61daf4">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="0b737fa1f4">
				<input type="hidden" name="_wp_http_referer" value="/food-drink-cape-town/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://travelafricamag.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-12691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12691"><a href="https://travelafricamag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-13857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13857"><a href="https://travelafricamag.com/destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13861"><a href="https://travelafricamag.com/category/destinations/botswana/">Botswana</a></li>
	<li id="menu-item-13862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13862"><a href="https://travelafricamag.com/category/destinations/burundi/">Burundi</a></li>
	<li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13863"><a href="https://travelafricamag.com/category/destinations/central-africa/">Central Africa</a></li>
	<li id="menu-item-13864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13864"><a href="https://travelafricamag.com/category/destinations/ethiopia/">Ethiopia</a></li>
	<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13865"><a href="https://travelafricamag.com/category/destinations/ghana/">Ghana</a></li>
	<li id="menu-item-13866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13866"><a href="https://travelafricamag.com/category/destinations/kenya/">Kenya</a></li>
	<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870"><a href="https://travelafricamag.com/category/destinations/madagascar/">Madagascar</a></li>
	<li id="menu-item-13871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13871"><a href="https://travelafricamag.com/category/destinations/malawi/">Malawi</a></li>
	<li id="menu-item-13873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13873"><a href="https://travelafricamag.com/category/destinations/mozambique/">Mozambique</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13872"><a href="https://travelafricamag.com/category/destinations/morocco/">Morocco</a></li>
	<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13874"><a href="https://travelafricamag.com/category/destinations/namibia/">Namibia</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13875"><a href="https://travelafricamag.com/category/destinations/rwanda/">Rwanda</a></li>
	<li id="menu-item-13876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13876"><a href="https://travelafricamag.com/category/destinations/south-africa/">South Africa</a></li>
	<li id="menu-item-13877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13877"><a href="https://travelafricamag.com/category/destinations/tanzania/">Tanzania</a></li>
	<li id="menu-item-13878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13878"><a href="https://travelafricamag.com/category/destinations/uganda/">Uganda</a></li>
	<li id="menu-item-13868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13868"><a href="https://travelafricamag.com/category/destinations/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-13879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13879"><a href="https://travelafricamag.com/category/destinations/zambia/">Zambia</a></li>
</ul>
</li>
<li id="menu-item-12693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12693"><a href="https://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
<li id="menu-item-12694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12694"><a href="https://travelafricamag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://travelafricamag.com/category/culture/art-and-design/">Art &#038; Design</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="https://travelafricamag.com/category/culture/book-club/">Book Club</a></li>
	<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14587"><a href="https://travelafricamag.com/category/culture/characters/">Characters</a></li>
</ul>
</li>
<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13816"><a href="https://travelafricamag.com/category/planning/">Planning</a></li>
<li id="menu-item-14017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14017"><a href="https://travelafricamag.com/shop/">Shop</a></li>
<li id="menu-item-12695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12695"><a href="https://travelafricamag.com/contact-us/">Contact us</a></li>
<li id="menu-item-13818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13818"><a href="https://travelafricamag.com/category/about-us/">About Us</a></li>
</ul></div><div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper"></div>
</div><div class="jeg_aside_item socials_widget circle">
    <a href="https://www.facebook.com/TA.magazines/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TravelAfricamag" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/travelafricamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2018 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">Travel Africa Magazine</a> </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="c33a79e3fb">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                            <div class="register_privacy_policy">
                    <span class="required">*</span>By registering into our website, you agree to the Terms & Conditions and <a href="https://travelafricamag.com/terms-and-conditions/">Privacy Policy</a>.                </div>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["mobile_login","login_form"]</script><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/">Privacy and Cookie Policy</a>. <button data-expire="100" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/travelafricamag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"travelafricamagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15680 https:\/\/travelafricamag.com\/?p=15680","disqusShortname":"travelafricamagazine","disqusTitle":"All tastes are catered for in Cape Town!","disqusUrl":"https:\/\/travelafricamag.com\/food-drink-cape-town\/","postId":"15680"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/wc-aelia-foundation-classes/src/js/frontend/frontend.js'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce-prices-by-country/src/js/frontend/frontend.js'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_73acfbd157443be2633bbf6ff2a936a6","fragment_name":"wc_fragments_73acfbd157443be2633bbf6ff2a936a6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/zigaform-wp-form-builder/modules/addon_func_anim/views/frontend/assets/js/waypoints/2.0.5/waypoints.min.js?ver=3.9.6.8'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/zigaform-wp-form-builder/modules/addon_func_anim/views/frontend/assets/js/script.js?ver=3.9.6.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdRpKQUAAAAAEDgBVNGSZB-YZnV2ZYKNu1xHNSN&#038;ver=3.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"15680","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"travelafricamag.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.1'></script>
<![endif]-->
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","page_data":"13905","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/travelafricamag.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/travelafricamag.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"d73cf64134","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/travelafricamag.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"13905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.5.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdRpKQUAAAAAEDgBVNGSZB-YZnV2ZYKNu1xHNSN',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>$(".dropcap").removeAttr("style");</script></body>
</html>
