
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Flights of fancy - what difference does a plane make? - Travel Africa Magazine</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://travelafricamag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://travelafricamag.com/wp-content/uploads/2014/08/favicon1.ico" />	

	

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In 2018 Lauren Jarvis boarded SAA’s inaugural Airbus A330-300 flight from London to Johannesburg to see how it is making Africa more accessible"/>
<link rel="canonical" href="https://travelafricamag.com/flights-of-fancy-what-difference-does-a-plane-make/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flights of fancy - what difference does a plane make? - Travel Africa Magazine" />
<meta property="og:description" content="In 2018 Lauren Jarvis boarded SAA’s inaugural Airbus A330-300 flight from London to Johannesburg to see how it is making Africa more accessible" />
<meta property="og:url" content="https://travelafricamag.com/flights-of-fancy-what-difference-does-a-plane-make/" />
<meta property="og:site_name" content="Travel Africa Magazine" />
<meta property="article:tag" content="air travel" />
<meta property="article:tag" content="Airbus" />
<meta property="article:tag" content="General" />
<meta property="article:tag" content="SAA" />
<meta property="article:tag" content="South Africa" />
<meta property="article:tag" content="South African Airways" />
<meta property="article:section" content="Editor&#039;s Pick" />
<meta property="article:published_time" content="2019-01-24T09:10:14+00:00" />
<meta property="og:image" content="https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout.jpg" />
<meta property="og:image:secure_url" content="https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="555" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Feed" href="https://travelafricamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Comments Feed" href="https://travelafricamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Flights of fancy &#8211; what difference does a plane make? Comments Feed" href="https://travelafricamag.com/flights-of-fancy-what-difference-does-a-plane-make/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45018544-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-45018544-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/travelafricamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://travelafricamag.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://travelafricamag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://travelafricamag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://travelafricamag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://travelafricamag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='timbuktu-wp-css'  href='https://travelafricamag.com/wp-content/plugins/timbuktu-wp/public/css/timbuktu-wp-public.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://travelafricamag.com/wp-content/themes/travelafrica/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=4.9.9' type='text/css' media='all' />
<style id='smartmag-woocommerce-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/travelafricamag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/timbuktu-wp/public/js/timbuktu-wp-public.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://travelafricamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travelafricamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://travelafricamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="WooCommerce 3.2.1" />
<link rel='shortlink' href='https://travelafricamag.com/?p=12378' />
<link rel="alternate" type="application/json+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="stylesheet" href="https://travelafricamag.com/wp-content/plugins/oiopub/images/style/output.css?262" type="text/css" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45018544-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="https://travelafricamag.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-12378 single-format-standard page-builder cookies-not-set do-etfw right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
									
					
		<div class="search">
			<form role="search" action="https://travelafricamag.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://travelafricamag.com/find-a-copy/">Find a copy</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://travelafricamag.com/advertise/">Advertise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://travelafricamag.com/contribute/">Contribute</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="https://travelafricamag.com/contact-us/">Contact us</a></li>
</ul></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://travelafricamag.com/" title="Travel Africa Magazine" rel="home">
		
														
								
				<img src="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif" class="logo-image" alt="Travel Africa Magazine" srcset="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif ,https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo_retina.gif 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<img style="padding:0px; height:135px" src="https://travelafricamag.com/wp-content/uploads/2014/08/coverline.jpg">
<img style="padding:0px; height:135px" src="https://travelafricamag.com/wp-content/uploads/2016/04/head_banner_covers74.jpg">			
			</div>
		
				
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-607"><a href="https://travelafricamag.com/">Home</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://travelafricamag.com/latest/">Subscribe or buy the latest issue here</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://travelafricamag.com/past-issues/">Past issues</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-647 menu-item-6588"><a href="https://travelafricamag.com/category/travel-africa-extra/">Travel Africa Extra</a>
	<ul class="sub-menu">
		<li id="menu-item-12275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-930 menu-item-12275"><a href="https://travelafricamag.com/category/travel-africa-extra/january-2019/">January 2019</a></li>
		<li id="menu-item-11949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-918 menu-item-11949"><a href="https://travelafricamag.com/category/travel-africa-extra/december-2018/">December 2018</a></li>
		<li id="menu-item-11708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-908 menu-item-11708"><a href="https://travelafricamag.com/category/travel-africa-extra/november-2018/">November 2018</a></li>
		<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-879 menu-item-11390"><a href="https://travelafricamag.com/category/travel-africa-extra/october-2018/">October 2018</a></li>
		<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-857 menu-item-11109"><a href="https://travelafricamag.com/category/travel-africa-extra/september-2018/">September 2018</a></li>
		<li id="menu-item-10910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-852 menu-item-10910"><a href="https://travelafricamag.com/category/travel-africa-extra/august-2018/">August 2018</a></li>
		<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-844 menu-item-10695"><a href="https://travelafricamag.com/category/travel-africa-extra/july-2018/">July 2018</a></li>
		<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-841 menu-item-10483"><a href="https://travelafricamag.com/category/travel-africa-extra/june-2018/">June 2018</a></li>
		<li id="menu-item-10226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-820 menu-item-10226"><a href="https://travelafricamag.com/category/travel-africa-extra/may-2018/">May 2018</a></li>
		<li id="menu-item-9962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-807 menu-item-9962"><a href="https://travelafricamag.com/category/travel-africa-extra/april-2018/">April 2018</a></li>
		<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-785 menu-item-9665"><a href="https://travelafricamag.com/category/travel-africa-extra/march-2018/">March 2018</a></li>
		<li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-782 menu-item-9482"><a href="https://travelafricamag.com/category/travel-africa-extra/january-2018/">January 2018</a></li>
		<li id="menu-item-9027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-765 menu-item-9027"><a href="https://travelafricamag.com/category/travel-africa-extra/december-2017/">December 2017</a></li>
		<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-763 menu-item-8801"><a href="https://travelafricamag.com/category/travel-africa-extra/november-2017/">November 2017</a></li>
		<li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-757 menu-item-8600"><a href="https://travelafricamag.com/category/travel-africa-extra/october-2017/">October 2017</a></li>
		<li id="menu-item-8284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-745 menu-item-8284"><a href="https://travelafricamag.com/category/travel-africa-extra/september-2017/">September 2017</a></li>
		<li id="menu-item-8026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-736 menu-item-8026"><a href="https://travelafricamag.com/category/travel-africa-extra/august-2017/">August 2017</a></li>
		<li id="menu-item-7782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-726 menu-item-7782"><a href="https://travelafricamag.com/category/travel-africa-extra/july-2017/">July 2017</a></li>
		<li id="menu-item-7512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-705 menu-item-7512"><a href="https://travelafricamag.com/category/travel-africa-extra/june-2017/">June 2017</a></li>
		<li id="menu-item-7190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-683 menu-item-7190"><a href="https://travelafricamag.com/category/travel-africa-extra/may-2017/">May 2017</a></li>
		<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-676 menu-item-7033"><a href="https://travelafricamag.com/category/travel-africa-extra/april-2017/">April 2017</a></li>
		<li id="menu-item-6877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-667 menu-item-6877"><a href="https://travelafricamag.com/category/travel-africa-extra/march-2017/">March 2017</a></li>
		<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-6589"><a href="https://travelafricamag.com/category/travel-africa-extra/february-2017/">February 2017</a></li>
		<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-648 menu-item-6590"><a href="https://travelafricamag.com/category/travel-africa-extra/january-2017/">January 2017</a></li>
	</ul>
</li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="https://travelafricamag.com/next-issue/">Next issue</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-44 menu-item-612"><a href="https://travelafricamag.com/category/features/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-4195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-493 menu-item-4195"><a href="https://travelafricamag.com/category/features/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-6420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-635 menu-item-6420"><a href="https://travelafricamag.com/category/features/people/characters/">Characters</a></li>
		<li id="menu-item-6422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-6422"><a href="https://travelafricamag.com/category/features/people/art-and-design/">Art &#038; Design</a></li>
		<li id="menu-item-6421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-6421"><a href="https://travelafricamag.com/category/features/people/readers-journal/">Readers&#8217; Journal</a></li>
	</ul>
</li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-207 menu-item-917"><a href="https://travelafricamag.com/category/features/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-392 menu-item-3027"><a href="https://travelafricamag.com/category/features/destinations/botswana/">Botswana</a></li>
		<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-790 menu-item-9807"><a href="https://travelafricamag.com/category/features/destinations/central-africa/">Central Africa</a></li>
		<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-401 menu-item-3028"><a href="https://travelafricamag.com/category/features/destinations/ethiopia/">Ethiopia</a></li>
		<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-394 menu-item-3029"><a href="https://travelafricamag.com/category/features/destinations/ghana/">Ghana</a></li>
		<li id="menu-item-3030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-395 menu-item-3030"><a href="https://travelafricamag.com/category/features/destinations/kenya/">Kenya</a></li>
		<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-403 menu-item-3031"><a href="https://travelafricamag.com/category/features/destinations/madagascar/">Madagascar</a></li>
		<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-398 menu-item-3032"><a href="https://travelafricamag.com/category/features/destinations/malawi/">Malawi</a></li>
		<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-3033"><a href="https://travelafricamag.com/category/features/destinations/mozambique/">Mozambique</a></li>
		<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-3034"><a href="https://travelafricamag.com/category/features/destinations/namibia/">Namibia</a></li>
		<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-382 menu-item-3021"><a href="https://travelafricamag.com/category/features/destinations/parks-of-the-zambezi-valley/">Parks of the Zambezi Valley</a></li>
		<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-302 menu-item-1743"><a href="https://travelafricamag.com/category/features/destinations/rwanda/">Rwanda</a></li>
		<li id="menu-item-3035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-399 menu-item-3035"><a href="https://travelafricamag.com/category/features/destinations/south-africa/">South Africa</a></li>
		<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-396 menu-item-3036"><a href="https://travelafricamag.com/category/features/destinations/tanzania/">Tanzania</a></li>
		<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-402 menu-item-3037"><a href="https://travelafricamag.com/category/features/destinations/uganda/">Uganda</a></li>
		<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-393 menu-item-3038"><a href="https://travelafricamag.com/category/features/destinations/zambia/">Zambia</a></li>
		<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-391 menu-item-3039"><a href="https://travelafricamag.com/category/features/destinations/zimbabwe/">Zimbabwe</a></li>
	</ul>
</li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-614"><a href="https://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-206 menu-item-911"><a href="https://travelafricamag.com/category/features/book-club/">Book Club</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-626"><a href="https://travelafricamag.com/category/gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-613"><a href="https://travelafricamag.com/category/gallery/photoschool/">Photoschool</a></li>
	<li id="menu-item-1469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-282 menu-item-1469"><a href="https://travelafricamag.com/category/gallery/feature-gallery/">Feature Gallery</a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-863"><a href="https://travelafricamag.com/category/gallery/parting-shot/">Parting Shot</a></li>
	<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-864"><a href="https://travelafricamag.com/category/gallery/this-is-africa/">This is Africa</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-771"><a href="https://travelafricamag.com/category/gallery/portfolio/">Portfolio</a></li>
	<li id="menu-item-2726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-359 menu-item-2726"><a href="https://travelafricamag.com/category/gallery/nbpa-photocomp/">Nature&#8217;s Best Photography Africa</a></li>
</ul>
</li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-204 menu-item-909"><a href="https://travelafricamag.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-351 menu-item-2371"><a href="https://travelafricamag.com/category/blogs/ideas/">Ideas Bank</a></li>
	<li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-2821"><a href="https://travelafricamag.com/category/blogs/the-trade-view/">The trade view</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-224 menu-item-1240"><a href="https://travelafricamag.com/category/blogs/graham-boynton/">Graham Boynton</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-592 menu-item-5803"><a href="https://travelafricamag.com/category/blogs/lex-hes-safari-reflections/">Lex Hes Safari Reflections</a></li>
	<li id="menu-item-7783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-727 menu-item-7783"><a href="https://travelafricamag.com/category/blogs/mike-unwins-seeing-is-believing/">Mike Unwin&#8217;s Seeing is believing</a></li>
	<li id="menu-item-7611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-717 menu-item-7611"><a href="https://travelafricamag.com/category/blogs/natural-selection/">Natural Experiences</a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-517 menu-item-4591"><a href="https://travelafricamag.com/category/blogs/carries-cape-town/">Carrie&#8217;s Cape Town</a></li>
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-640 menu-item-6528"><a href="https://travelafricamag.com/category/blogs/jennys-blog/">Jenny&#8217;s blog</a></li>
	<li id="menu-item-10271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-10271"><a href="https://travelafricamag.com/category/blogs/phils-blog/">Phil&#8217;s blog</a></li>
	<li id="menu-item-4551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-514 menu-item-4551"><a href="https://travelafricamag.com/category/blogs/davidrogers/">David Rogers</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-326 menu-item-2031"><a href="https://travelafricamag.com/category/blogs/towards-synergy/">Towards Synergy</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-452 menu-item-3447"><a href="https://travelafricamag.com/category/blogs/driving-mozambique/">Driving Mozambique</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-523 menu-item-4734"><a href="https://travelafricamag.com/category/blogs/driving-southern-africa/">Driving southern Africa</a></li>
	<li id="menu-item-7691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-7691"><a href="https://travelafricamag.com/category/blogs/birding-in-namibia/">Birding in Namibia</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022"><a target="_blank" href="http://www.safariplanner.co.uk">Safari Planner</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="https://travelafricamag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-739"><a href="https://travelafricamag.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-625"><a href="https://travelafricamag.com/product-category/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-623"><a href="https://travelafricamag.com/product-category/magazines/">Magazines</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-618"><a href="https://travelafricamag.com/product-category/books/">Books</a></li>
	<li id="menu-item-7389" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7389"><a href="https://travelafricamag.com/product-category/gifts/">Gifts</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-617"><a href="https://travelafricamag.com/product-category/binders/">Binders</a></li>
</ul>
</li>
<li id="menu-item-10270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-824 menu-item-10270"><a href="https://travelafricamag.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-10290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10290"><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-205 menu-item-910"><a href="https://travelafricamag.com/category/about-us/from-the-team/">From the team</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-826 menu-item-10272"><a href="https://travelafricamag.com/category/about-us/partners/">Partners</a></li>
</ul>
</li>
        	<li class="shopping-cart menu-item menu-item-type-custom menu-item-object-custom">
        				
			<a href="https://travelafricamag.com/cart/" class="cart-link"><i class="fa fa-shopping-cart"></i>
				<span class="counter">0</span>
				<span class="text">Shopping Cart</span></a>
		
		        		<div class="mega-menu cart-widget widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>	
        	</li>
        </ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://travelafricamag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://travelafricamag.com/category/features/"><span itemprop="title">Highlights</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://travelafricamag.com/category/features/editors-pick/"><span itemprop="title">Editor's Pick</span></a></span><span class="delim">&raquo;</span><span class="current">Flights of fancy &#8211; what difference does a plane make?</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-12378" class="post-12378 post type-post status-publish format-standard has-post-thumbnail category-editors-pick tag-air-travel tag-airbus tag-general tag-saa tag-south-africa tag-south-african-airways">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Flights of fancy &#8211; what difference does a plane make?			</h1>
			
			<a href="https://travelafricamag.com/flights-of-fancy-what-difference-does-a-plane-make/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://travelafricamag.com/author/ta_admin/" title="Posts by Travel Africa" rel="author">Travel Africa</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-01-24T09:10:14+00:00" title="2019-01-24">January 24, 2019</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://travelafricamag.com/category/features/editors-pick/" rel="category tag">Editor's Pick</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div><b><i><a href="https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout.jpg"><img class="alignleft size-full wp-image-12379" src="https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout.jpg" alt="" width="1024" height="555" srcset="https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout-300x163.jpg 300w, https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout-768x416.jpg 768w, https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout-180x98.jpg 180w, https://travelafricamag.com/wp-content/uploads/2019/01/HR_SAA-II-0955-RGcutout-257x139.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></i></b></div>
<div><b><i><br />
In 2018 Lauren Jarvis boarded South African Airways’ inaugural Airbus A330-300 flight from London to Johannesburg to see how modern air travel is making Africa more easily accessible</i></b></div>
<div>For some travellers, the prospect of a long-haul flight to Africa can be discouraging. But with newer aircraft operating the routes, the experience is considerably less daunting than it used to be.</p>
<p>More people are flying than ever before — around eight million of us every day — with an increasing number of bigger, faster and more fuel-efficient planes plying a growing selection of worldwide routes.</p>
<p>There are now upstairs lounges and downstairs suites; personal minibars and ‘apartments’ with showers; plush robes, fine dining and even private butlers whisking cocktails to your crystal-clad cabin (okay, that last part isn’t entirely true).</p>
<p>“For me, it’s all about the entertainment system and personal space,” smiles steward Daniel Isaacs, when I ask what makes South African Airline’s A330-300 different. A Capetonian who has been looking after SAA travellers for 18 years, Daniel has witnessed the aeroplane evolution first-hand, and is firmly on board.</p>
<p>“These Airbuses are what flying should be about,” he says, offering me a glass of South Africa’s best Méthode Cap Classique to prove his point. “Not only are they a joy to work on, but every aspect of the plane is about making the passenger experience a pleasure, not a chore.”</p>
<p>Two films later, watched on my own personal 15in easy-to-use touchscreen with super-comfy noise-cancelling headset, curled under a snuggly blanket, I’m on board, too.</p>
<p>With more choice than ever for consumers, airlines are upping their game, investing in aircraft that not only look better — the A330-300 ditches the dour greys, opting for interiors reflecting the palette of Africa, with soft browns, neutrals and a splash of red — but also leave you feeling better after your flight.</p>
<p>Despite the inevitable limits of space within any aircraft, aviation’s poster-planes are winning fans over with subtle changes that transform the flying experience.</p>
<p>Lighting is softer, with dimmers that lull passengers to sleep and nudge them awake, replacing the former ‘lightning-bolt-to-the-eyes’ approach. The bathroom lighting is kinder too, which any long-hauler will appreciate at 5am, and there’s more space to freshen up on the flight.</p>
<p>A diminutive 5ft 2in, I’ve never really had an issue with leg room, but SAA’s A330-300 Economy Class seats are noticeably roomier than most, while in Business Class, there’s enough space for Naomi Campbell-length legs and a sizeable chunk of her Louis Vuitton luggage to boot.</p>
<p>SAA’s modern fleet is the healthier option, too (and not just when it comes to the innovative cuisine). Modern cabins now feature high-efficiency particle filters that remove over 99 per cent of contaminants.</p>
<p>The new Airbus is noticeably quieter than many planes, so passengers can sleep as well as breathe easy, even without earplugs. Plus, the A330-300 runs on ultra-fuel-efficient Rolls-Royce Trent engines, producing lower carbon emissions.</p>
<p>Now all the airlines have to do is eliminate the unnecessary tonnes of plastic waste generated on their flights, and the aviation evolution will be complete…</p>
<p>For safari-goers, though, the journey to get to Africa needn’t be the concern it might have been years ago.</p>
</div>
<p><b>Five things we love about the new Airbus A330-300 </b><br />
1It has state-of-the-art technology.<br />
2 It is very comfortable and spacious.<br />
3 The interiors’ attractive, warm colours and elegant décor ensure a relaxing atmosphere.<br />
4 They are quieter than older aircraft.<br />
5 They have ultra-fuel-efficient Rolls-Royce Trent engines, resulting in lower carbon emissions.</p>
<p><a href="https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17.png"><img class="alignleft size-full wp-image-12380" src="https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17.png" alt="" width="485" height="302" srcset="https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17.png 485w, https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17-300x187.png 300w, https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17-180x112.png 180w, https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17-257x160.png 257w, https://travelafricamag.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-09.08.17-343x215.png 343w" sizes="(max-width: 485px) 100vw, 485px" /></a></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F&amp;media=https%3A%2F%2Ftravelafricamag.com%2Fwp-content%2Fuploads%2F2019%2F01%2FHR_SAA-II-0955-RGcutout.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F&amp;name=Flights+of+fancy+%26%238211%3B+what+difference+does+a+plane+make%3F" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Flights%20of%20fancy%20%26%238211%3B%20what%20difference%20does%20a%20plane%20make%3F&amp;body=https%3A%2F%2Ftravelafricamag.com%2Fflights-of-fancy-what-difference-does-a-plane-make%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/the-dream-night-out/" title="The dream night out?" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2019/01/HR-SkyBeds-Sunset-214x140.jpg" class="image wp-post-image" alt="" title="The dream night out?" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2019-01-17T10:12:15+00:00" class="meta-item">January 17, 2019</time><span class="meta-item comments"><a href="https://travelafricamag.com/the-dream-night-out/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/the-dream-night-out/" title="The dream night out?">The dream night out?</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/surprising-st-helena/" title="Surprising St Helena" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2018/11/Country-cottage-Ed-Thorpe-214x140.jpg" class="image wp-post-image" alt="" title="Surprising St Helena" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-11-30T10:00:59+00:00" class="meta-item">November 30, 2018</time><span class="meta-item comments"><a href="https://travelafricamag.com/surprising-st-helena/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/surprising-st-helena/" title="Surprising St Helena">Surprising St Helena</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/what-is-a-mobile-tented-safari/" title="What is a mobile tented safari" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-214x140.jpg" class="image wp-post-image" alt="" title="What is a mobile tented safari" srcset="https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-214x140.jpg 214w, https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-300x195.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-768x499.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-180x117.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom-257x167.jpg 257w, https://travelafricamag.com/wp-content/uploads/2018/11/Origins-bedroom.jpg 1024w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-11-30T00:54:23+00:00" class="meta-item">November 30, 2018</time><span class="meta-item comments"><a href="https://travelafricamag.com/what-is-a-mobile-tented-safari/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/what-is-a-mobile-tented-safari/" title="What is a mobile tented safari">What is a mobile tented safari</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="woocommerce_widget_cart-4" class="widget woocommerce widget_shopping_cart"><h3 class="widgettitle">Cart</h3><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></li>
<li id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-shop-menu-container"><ul id="menu-shop-menu" class="menu"><li id="menu-item-1122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1122"><a href="https://travelafricamag.com/my-account/">My Account</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-664"><a href="https://travelafricamag.com/product-category/subscriptions/">Subscriptions</a></li>
<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-662"><a href="https://travelafricamag.com/product-category/magazines/">Magazines</a></li>
<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-657"><a href="https://travelafricamag.com/product-category/books/">Books</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-656"><a href="https://travelafricamag.com/product-category/binders/">Binders</a></li>
</ul></div></li>
<li id="yikes_easy_mc_widget-3" class="widget widget_yikes_easy_mc_widget"><h3 class="widgettitle">Subscribe to our newsletter</h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="shamwari-newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder="Name and Surname"  class="yikes-easy-mc-text field-no-label"  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Email Address"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="5d6d61daf4">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="339bcdecc9">
				<input type="hidden" name="_wp_http_referer" value="/flights-of-fancy-what-difference-does-a-plane-make/" />				
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.11 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</li>
<li id="oio-widget-25" class="widget oio"><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=170" title=""><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/t0V3rc_SO_EL32_TL_300x250_ani_en.gif" width="300" height="250" border="0" alt="" /></a></li>
<li class="oio-slot oio-last-col"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=159" title="Fly SAA"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/WioPLo_SAA A330 now flying MPU.jpg" width="300" height="250" border="0" alt="Fly SAA" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908"><a target="_blank" href="http://www.ta-emags.com">Full portfolio of publications</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907"><a target="_blank" href="http://geckomags.com">Gecko Publishing corporate site</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://travelafricamag.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/">Internet Privacy and Cookies Policy</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898"><a href="mailto:service@travelafricamag.com">Report a problem</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">About us</h3>			<div class="textwidget"><div style="float:left; padding-right: 5px; padding-top:5px;"><img src="https://travelafricamag.com/wp-content/uploads/2014/08/GP_logo.jpg" /></div>
In addition to TRAVEL AFRICA, Gecko Publishing produces custom magazines for companies including Kenya Airways ('Msafiri'), LIAT the Caribbean Airline ('ZiNG Caribbean') and Precision Air ('Paa Tanzania'). Visit geckomags.com for more information.</div>
		</li><li class="widget col-4 Social_Widget"><h3 class="widgettitle">Follow Us!</h3><div class="socialmedia-buttons smw_left"><div class="socialmedia-text">Keep up to speed on news and developments at TRAVEL AFRICA, or share your own travel experiences with fellow African travellers...</div><a href="https://www.facebook.com/TA.magazines" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Like us on Facebook.com/TA.magazines"  class="bounce" /></a><a href="https://twitter.com/TravelAfricamag" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow us @travelafricamag"  class="bounce" /></a><a href="https://www.instagram.com/travelafricamagazine/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow us @travelafricamagazine"  class="bounce" /></a></div></li>			</ul>
				
		</div>
	
		
	
		
	</footer>
	
</div> <!-- .main-wrap -->

<img id="oio-pixel" src="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/tracker.php?pids=170|159|0" alt="" />
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://travelafricamag.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Flights of fancy &#8211; what difference does a plane make?","url":"https:\/\/travelafricamag.com\/flights-of-fancy-what-difference-does-a-plane-make\/","image":{"@type":"ImageObject","url":"https:\/\/travelafricamag.com\/wp-content\/uploads\/2019\/01\/HR_SAA-II-0955-RGcutout-702x336.jpg","width":702,"height":336},"datePublished":"2019-01-24T09:10:14+00:00","dateModified":"2019-01-24T09:10:14+00:00","author":{"@type":"Person","name":"Travel Africa"},"publisher":{"@type":"Organization","name":"Travel Africa Magazine","logo":{"@type":"ImageObject","url":"https:\/\/travelafricamag.com\/wp-content\/uploads\/2014\/05\/ta_logo.gif"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/travelafricamag.com\/flights-of-fancy-what-difference-does-a-plane-make\/"}}</script>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/travelafricamag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"travelafricamagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12378 https:\/\/travelafricamag.com\/?p=12378","disqusShortname":"travelafricamagazine","disqusTitle":"Flights of fancy \u2013 what difference does a plane make?","disqusUrl":"https:\/\/travelafricamag.com\/flights-of-fancy-what-difference-does-a-plane-make\/","postId":"12378"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/wc-aelia-foundation-classes/src/js/frontend/frontend.js'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce-prices-by-country/src/js/frontend/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/travelafricamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0d64edaa13ae4ec5614fc5c3ce25098a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","page_data":"12378","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/travelafricamag.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/travelafricamag.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"7c34edde68"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/travelafricamag.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"12378"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.4.11'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #3d4200;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read more</a>
				</div>
				
			</div>
</body>
</html>