
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>5 best hikes in the Toubkal Region - Travel Africa Magazine</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://travelafricamag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://travelafricamag.com/wp-content/uploads/2014/08/favicon1.ico" />	

	

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Morocco trekking expert Alan Palmer gives his recommendations for those heading to the High Atlas"/>
<link rel="canonical" href="https://travelafricamag.com/5-best-hikes-toubkal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 best hikes in the Toubkal Region - Travel Africa Magazine" />
<meta property="og:description" content="Morocco trekking expert Alan Palmer gives his recommendations for those heading to the High Atlas" />
<meta property="og:url" content="https://travelafricamag.com/5-best-hikes-toubkal/" />
<meta property="og:site_name" content="Travel Africa Magazine" />
<meta property="article:tag" content="General" />
<meta property="article:tag" content="Morocco" />
<meta property="article:tag" content="Trekking" />
<meta property="article:section" content="Destinations" />
<meta property="article:published_time" content="2018-05-29T14:37:03+00:00" />
<meta property="article:modified_time" content="2018-06-04T09:10:03+00:00" />
<meta property="og:updated_time" content="2018-06-04T09:10:03+00:00" />
<meta property="og:image" content="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380.jpg" />
<meta property="og:image:secure_url" content="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/travelafricamag.com\/","name":"Travel Africa Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/travelafricamag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Feed" href="https://travelafricamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Comments Feed" href="https://travelafricamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; 5 best hikes in the Toubkal Region Comments Feed" href="https://travelafricamag.com/5-best-hikes-toubkal/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-45018544-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45018544-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/travelafricamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://travelafricamag.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://travelafricamag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://travelafricamag.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://travelafricamag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://travelafricamag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='timbuktu-wp-css'  href='https://travelafricamag.com/wp-content/plugins/timbuktu-wp-4/public/css/timbuktu-wp-public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://travelafricamag.com/wp-content/themes/travelafrica/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://travelafricamag.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=4.8.6' type='text/css' media='all' />
<style id='smartmag-woocommerce-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.39'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/timbuktu-wp-4/public/js/timbuktu-wp-public.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='https://travelafricamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travelafricamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://travelafricamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.6" />
<meta name="generator" content="WooCommerce 3.2.1" />
<link rel='shortlink' href='https://travelafricamag.com/?p=10466' />
<link rel="alternate" type="application/json+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://travelafricamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="stylesheet" href="https://travelafricamag.com/wp-content/plugins/oiopub/images/style/output.css?262" type="text/css" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45018544-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="https://travelafricamag.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-10466 single-format-standard page-builder do-etfw right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
									
					
		<div class="search">
			<form role="search" action="https://travelafricamag.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://travelafricamag.com/find-a-copy/">Find a copy</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://travelafricamag.com/advertise/">Advertise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://travelafricamag.com/contribute/">Contribute</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="https://travelafricamag.com/contact-us/">Contact us</a></li>
</ul></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://travelafricamag.com/" title="Travel Africa Magazine" rel="home">
		
														
								
				<img src="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif" class="logo-image" alt="Travel Africa Magazine" srcset="https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif ,https://travelafricamag.com/wp-content/uploads/2014/05/ta_logo_retina.gif 2x" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<img style="padding:0px; height:135px" src="https://travelafricamag.com/wp-content/uploads/2014/08/coverline.jpg">
<img style="padding:0px; height:135px" src="https://travelafricamag.com/wp-content/uploads/2016/04/head_banner_covers74.jpg">			
			</div>
		
				
							</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-607"><a href="https://travelafricamag.com/">Home</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608"><a href="#">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://travelafricamag.com/latest/">Latest</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://travelafricamag.com/past-issues/">Past issues</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-647 menu-item-6588"><a href="https://travelafricamag.com/category/travel-africa-extra/">Travel Africa Extra</a>
	<ul  class="sub-menu">
		<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-841 menu-item-10483"><a href="https://travelafricamag.com/category/travel-africa-extra/june-2018/">June 2018</a></li>
		<li id="menu-item-10226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-820 menu-item-10226"><a href="https://travelafricamag.com/category/travel-africa-extra/may-2018/">May 2018</a></li>
		<li id="menu-item-9962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-807 menu-item-9962"><a href="https://travelafricamag.com/category/travel-africa-extra/april-2018/">April 2018</a></li>
		<li id="menu-item-9665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-785 menu-item-9665"><a href="https://travelafricamag.com/category/travel-africa-extra/march-2018/">March 2018</a></li>
		<li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-782 menu-item-9482"><a href="https://travelafricamag.com/category/travel-africa-extra/january-2018/">January 2018</a></li>
		<li id="menu-item-9027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-765 menu-item-9027"><a href="https://travelafricamag.com/category/travel-africa-extra/december-2017/">December 2017</a></li>
		<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-763 menu-item-8801"><a href="https://travelafricamag.com/category/travel-africa-extra/november-2017/">November 2017</a></li>
		<li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-757 menu-item-8600"><a href="https://travelafricamag.com/category/travel-africa-extra/october-2017/">October 2017</a></li>
		<li id="menu-item-8284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-745 menu-item-8284"><a href="https://travelafricamag.com/category/travel-africa-extra/september-2017/">September 2017</a></li>
		<li id="menu-item-8026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-736 menu-item-8026"><a href="https://travelafricamag.com/category/travel-africa-extra/august-2017/">August 2017</a></li>
		<li id="menu-item-7782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-726 menu-item-7782"><a href="https://travelafricamag.com/category/travel-africa-extra/july-2017/">July 2017</a></li>
		<li id="menu-item-7512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-705 menu-item-7512"><a href="https://travelafricamag.com/category/travel-africa-extra/june-2017/">June 2017</a></li>
		<li id="menu-item-7190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-683 menu-item-7190"><a href="https://travelafricamag.com/category/travel-africa-extra/may-2017/">May 2017</a></li>
		<li id="menu-item-7033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-676 menu-item-7033"><a href="https://travelafricamag.com/category/travel-africa-extra/april-2017/">April 2017</a></li>
		<li id="menu-item-6877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-667 menu-item-6877"><a href="https://travelafricamag.com/category/travel-africa-extra/march-2017/">March 2017</a></li>
		<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-6589"><a href="https://travelafricamag.com/category/travel-africa-extra/february-2017/">February 2017</a></li>
		<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-648 menu-item-6590"><a href="https://travelafricamag.com/category/travel-africa-extra/january-2017/">January 2017</a></li>
	</ul>
</li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="https://travelafricamag.com/next-issue/">Next issue</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-612"><a href="https://travelafricamag.com/category/features/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-4195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-493 menu-item-4195"><a href="https://travelafricamag.com/category/features/people/">People</a>
	<ul  class="sub-menu">
		<li id="menu-item-6420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-635 menu-item-6420"><a href="https://travelafricamag.com/category/features/people/characters/">Characters</a></li>
		<li id="menu-item-6422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-6422"><a href="https://travelafricamag.com/category/features/people/art-and-design/">Art &#038; Design</a></li>
		<li id="menu-item-6421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-6421"><a href="https://travelafricamag.com/category/features/people/readers-journal/">Readers&#8217; Journal</a></li>
	</ul>
</li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-207 menu-item-917"><a href="https://travelafricamag.com/category/features/destinations/">Destinations</a>
	<ul  class="sub-menu">
		<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-392 menu-item-3027"><a href="https://travelafricamag.com/category/features/destinations/botswana/">Botswana</a></li>
		<li id="menu-item-9807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-790 menu-item-9807"><a href="https://travelafricamag.com/category/features/destinations/central-africa/">Central Africa</a></li>
		<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-401 menu-item-3028"><a href="https://travelafricamag.com/category/features/destinations/ethiopia/">Ethiopia</a></li>
		<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-394 menu-item-3029"><a href="https://travelafricamag.com/category/features/destinations/ghana/">Ghana</a></li>
		<li id="menu-item-3030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-395 menu-item-3030"><a href="https://travelafricamag.com/category/features/destinations/kenya/">Kenya</a></li>
		<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-403 menu-item-3031"><a href="https://travelafricamag.com/category/features/destinations/madagascar/">Madagascar</a></li>
		<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-398 menu-item-3032"><a href="https://travelafricamag.com/category/features/destinations/malawi/">Malawi</a></li>
		<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-3033"><a href="https://travelafricamag.com/category/features/destinations/mozambique/">Mozambique</a></li>
		<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-3034"><a href="https://travelafricamag.com/category/features/destinations/namibia/">Namibia</a></li>
		<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-382 menu-item-3021"><a href="https://travelafricamag.com/category/features/destinations/parks-of-the-zambezi-valley/">Parks of the Zambezi Valley</a></li>
		<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-302 menu-item-1743"><a href="https://travelafricamag.com/category/features/destinations/rwanda/">Rwanda</a></li>
		<li id="menu-item-3035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-399 menu-item-3035"><a href="https://travelafricamag.com/category/features/destinations/south-africa/">South Africa</a></li>
		<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-396 menu-item-3036"><a href="https://travelafricamag.com/category/features/destinations/tanzania/">Tanzania</a></li>
		<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-402 menu-item-3037"><a href="https://travelafricamag.com/category/features/destinations/uganda/">Uganda</a></li>
		<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-393 menu-item-3038"><a href="https://travelafricamag.com/category/features/destinations/zambia/">Zambia</a></li>
		<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-391 menu-item-3039"><a href="https://travelafricamag.com/category/features/destinations/zimbabwe/">Zimbabwe</a></li>
	</ul>
</li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-614"><a href="https://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-206 menu-item-911"><a href="https://travelafricamag.com/category/features/book-club/">Book Club</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-626"><a href="https://travelafricamag.com/category/gallery/">Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-613"><a href="https://travelafricamag.com/category/gallery/photoschool/">Photoschool</a></li>
	<li id="menu-item-1469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-282 menu-item-1469"><a href="https://travelafricamag.com/category/gallery/feature-gallery/">Feature Gallery</a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-863"><a href="https://travelafricamag.com/category/gallery/parting-shot/">Parting Shot</a></li>
	<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-864"><a href="https://travelafricamag.com/category/gallery/this-is-africa/">This is Africa</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-771"><a href="https://travelafricamag.com/category/gallery/portfolio/">Portfolio</a></li>
	<li id="menu-item-2726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-359 menu-item-2726"><a href="https://travelafricamag.com/category/gallery/nbpa-photocomp/">Nature&#8217;s Best Photography Africa</a></li>
</ul>
</li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-204 menu-item-909"><a href="https://travelafricamag.com/category/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-351 menu-item-2371"><a href="https://travelafricamag.com/category/blogs/ideas/">Ideas Bank</a></li>
	<li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-2821"><a href="https://travelafricamag.com/category/blogs/the-trade-view/">The trade view</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-224 menu-item-1240"><a href="https://travelafricamag.com/category/blogs/graham-boynton/">Graham Boynton</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-592 menu-item-5803"><a href="https://travelafricamag.com/category/blogs/lex-hes-safari-reflections/">Lex Hes Safari Reflections</a></li>
	<li id="menu-item-7783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-727 menu-item-7783"><a href="https://travelafricamag.com/category/blogs/mike-unwins-seeing-is-believing/">Mike Unwin&#8217;s Seeing is believing</a></li>
	<li id="menu-item-7611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-717 menu-item-7611"><a href="https://travelafricamag.com/category/blogs/natural-selection/">Natural Experiences</a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-517 menu-item-4591"><a href="https://travelafricamag.com/category/blogs/carries-cape-town/">Carrie&#8217;s Cape Town</a></li>
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-640 menu-item-6528"><a href="https://travelafricamag.com/category/blogs/jennys-blog/">Jenny&#8217;s blog</a></li>
	<li id="menu-item-10271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-825 menu-item-10271"><a href="https://travelafricamag.com/category/blogs/phils-blog/">Phil&#8217;s blog</a></li>
	<li id="menu-item-4551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-514 menu-item-4551"><a href="https://travelafricamag.com/category/blogs/davidrogers/">David Rogers</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-326 menu-item-2031"><a href="https://travelafricamag.com/category/blogs/towards-synergy/">Towards Synergy</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-452 menu-item-3447"><a href="https://travelafricamag.com/category/blogs/driving-mozambique/">Driving Mozambique</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-523 menu-item-4734"><a href="https://travelafricamag.com/category/blogs/driving-southern-africa/">Driving southern Africa</a></li>
	<li id="menu-item-7691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-720 menu-item-7691"><a href="https://travelafricamag.com/category/blogs/birding-in-namibia/">Birding in Namibia</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022"><a href="http://www.safariplanner.co.uk" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.safariplanner.co.uk', 'Safari Planner');" target="_blank">Safari Planner</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="https://travelafricamag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-739"><a href="https://travelafricamag.com/shop/">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-625"><a href="https://travelafricamag.com/product-category/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-623"><a href="https://travelafricamag.com/product-category/magazines/">Magazines</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-618"><a href="https://travelafricamag.com/product-category/books/">Books</a></li>
	<li id="menu-item-7389" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7389"><a href="https://travelafricamag.com/product-category/gifts/">Gifts</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-617"><a href="https://travelafricamag.com/product-category/binders/">Binders</a></li>
</ul>
</li>
<li id="menu-item-10270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-824 menu-item-10270"><a href="https://travelafricamag.com/category/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-10290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10290"><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-205 menu-item-910"><a href="https://travelafricamag.com/category/about-us/from-the-team/">From the team</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-826 menu-item-10272"><a href="https://travelafricamag.com/category/about-us/partners/">Partners</a></li>
</ul>
</li>
        	<li class="shopping-cart menu-item menu-item-type-custom menu-item-object-custom">
        				
			<a href="https://travelafricamag.com/cart/" class="cart-link"><i class="fa fa-shopping-cart"></i>
				<span class="counter">0</span>
				<span class="text">Shopping Cart</span></a>
		
		        		<div class="mega-menu cart-widget widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>	
        	</li>
        </ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://travelafricamag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://travelafricamag.com/category/features/"><span itemprop="title">Highlights</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://travelafricamag.com/category/features/destinations/"><span itemprop="title">Destinations</span></a></span><span class="delim">&raquo;</span><span class="current">5 best hikes in the Toubkal Region</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-10466" class="post-10466 post type-post status-publish format-standard has-post-thumbnail category-destinations category-june-2018 category-morocco category-travel-africa-extra tag-general tag-morocco tag-trekking">
	
	<header class="post-header cf">
	
	
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			5 best hikes in the Toubkal Region			</h1>
			
			<a href="https://travelafricamag.com/5-best-hikes-toubkal/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://travelafricamag.com/author/ta_admin/" title="Posts by Travel Africa" rel="author">Travel Africa</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2018-05-29T14:37:03+00:00" title="2018-05-29">May 29, 2018</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://travelafricamag.com/category/features/destinations/" rel="category tag">Destinations</a>, <a href="https://travelafricamag.com/category/travel-africa-extra/june-2018/" rel="category tag">June 2018</a>, <a href="https://travelafricamag.com/category/features/destinations/morocco/" rel="category tag">Morocco</a>, <a href="https://travelafricamag.com/category/travel-africa-extra/" rel="category tag">Travel Africa Extra</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><em><strong><a href="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380.jpg"><img class="alignleft size-full wp-image-10467" src="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380.jpg" alt="" width="1024" height="683" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380-768x512.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380-180x120.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-380-257x171.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></strong></em></p>
<p>&nbsp;</p>
<p><em><strong>Morocco trekking expert Alan Palmer gives his recommendations for those heading to the High Atlas</strong></em></p>
<p>I am regularly contacted for advice by first time trekkers in Morocco, who often fall into one of two camps. Either they have set their hearts on climbing Jebel Toubkal (4167m), the highest mountain in north Africa, and simply want to know more about the logistics, or they have very little idea about trekking in Morocco at all and ask for an overview of the range of possibilities.</p>
<p>This piece is written with both groups in mind, and concentrates on five of the best summertime (May to October) hikes to be enjoyed in the Toubkal Region, the trailheads all easily accessible within 90 minutes from Marrakech.</p>
<p>The great majority of first-time trekkers in Morocco choose to head straight for lofty Jebel (Mount) Toubkal. The Toubkal Region, however, has much more to offer than reaching the summit and other equally rewarding, arguably more beautiful, lower altitude treks are here to be enjoyed, too.</p>
<p><a href="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324.jpg"><img class="alignleft size-full wp-image-10512" src="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324.jpg" alt="" width="1024" height="683" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324-768x512.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324-180x120.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal_IMG_9324-257x171.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>Jebel Toubkal Ascent (2 to 3 days)<br />
</strong>From the trailhead town of Imlil (1740m), many strike straight for the historic Refuge du Toubkal (3207m), sleep overnight, then set off early the next morning for the summit itself, leaving enough time to return to Imlil and even take onward transport back to Marrakech on the second day.</p>
<p>It would be much better, however, to spend a first night at Imlil, to allow for acclimatisation, and to take three days altogether over this trip.</p>
<p><a href="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230.jpg"><img class="alignleft size-full wp-image-10475" src="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230.jpg" alt="" width="1024" height="683" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230-768x512.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230-180x120.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/Toubkal-Circular-Aug-2008-230-257x171.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>Jebel Toubkal Ascent and Circuit (5 to 6 days)<br />
</strong>Even better, allow five or six days to complete both the ascent and the circuit of Jebel Toubkal. This would allow you to visit Tacheddirt, the highest village in the High Atlas Mountains, to enjoy the sights of pilgrims arriving from near and far at the ancient shrine of Sidi Chamharouch, and to take a swim in the clear green mountain waters of Ifni Lake.</p>
<p><strong><a href="https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876.jpg"><img class="alignleft size-full wp-image-10471" src="https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876.jpg" alt="" width="1024" height="683" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876-768x512.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876-180x120.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/IMG_8876-257x171.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></strong></p>
<p><strong>High Atlas Valleys and Berber Villages (2 days)<br />
</strong>However, altitude isn’t everything. Why not take a more leisurely stroll over the mountain pass of Tizi Mzik (2488m) for a view of the celebrated Cascades (Waterfalls) d”Irhoulidene, visit traditional villages set in less frequented valleys, and then wind over Tizi Oudite (2219m) back to Imlil?</p>
<p><a href="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459.jpg"><img class="alignleft size-full wp-image-10474" src="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459.jpg" alt="" width="1024" height="683" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459-300x200.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459-768x512.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459-180x120.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/Imlil-to-Setti-Fadma-459-257x171.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>Imlil to Setti Fatma (3 days)<br />
</strong>Or, how about undertaking the three-day cross-country trek over Tizi n’Tacheddirt (3172m) to the popular destination of Setti Fatma, nestling in the green Ourika valley? You could finish your trek by climbing up to the series of beautiful waterfalls which plunge high above the valley.</p>
<p><a href="https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358.jpg"><img class="alignleft size-full wp-image-10511" src="https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358.jpg" alt="" width="1024" height="768" srcset="https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358.jpg 1024w, https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358-300x225.jpg 300w, https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358-768x576.jpg 768w, https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358-180x135.jpg 180w, https://travelafricamag.com/wp-content/uploads/2018/05/Morocco_IMG_1358-257x193.jpg 257w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><strong>Yagour Plateau Traverse (3 days)<br />
</strong>Alternatively, if you want to get away from the crowds altogether, climb up onto the lush pastures on the idyllic Yagour Plateau, scattered with wonderful summer flowers and prehistoric rock engravings.</p>
<p>Here, you can meet several generations of Berber families, from the villages in the valleys below, who have come to spend the summer in simple, stone azibs, to graze their flocks of sheep and goats and prepare enough butter (using age-old techniques) to last them the whole year.</p>
<p><strong><em>Alan Palmer is author of </em>Moroccan Atlas the Trekking Guide<em> (Trailblazer Publications). His passion for the Atlas Mountains led him to set up his company <a href="http://www.trekinmorocco.co.uk/" target="_blank" rel="noopener">Trek in Morocco</a>, recently re-launched as <a href="http://www.yaktravel.co.uk/" target="_blank" rel="noopener">Yak Travel</a>, which offers bespoke treks and tours throughout Morocco for individuals and small groups, including all of the above treks and many more besides.</em></strong></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F&amp;media=https%3A%2F%2Ftravelafricamag.com%2Fwp-content%2Fuploads%2F2018%2F05%2FImlil-to-Setti-Fadma-380.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F&amp;name=5+best+hikes+in+the+Toubkal+Region" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=5%20best%20hikes%20in%20the%20Toubkal%20Region&amp;body=https%3A%2F%2Ftravelafricamag.com%2F5-best-hikes-toubkal%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/travel-africas-safari-packing-advice/" title="Travel Africa&#8217;s safari packing advice" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2018/05/PackingList_497528365-214x140.jpg" class="image wp-post-image" alt="" title="Travel Africa&#8217;s safari packing advice" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-31T13:23:00+00:00" class="meta-item">May 31, 2018</time><span class="meta-item comments"><a href="https://travelafricamag.com/travel-africas-safari-packing-advice/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/travel-africas-safari-packing-advice/" title="Travel Africa&#8217;s safari packing advice">Travel Africa&#8217;s safari packing advice</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/beguiling-safari-destination-africa/" title="The most beguiling safari destination in Africa" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2018/05/Origins-Ethiopia-GambellaNP-681620180324-214x140.jpg" class="image wp-post-image" alt="" title="The most beguiling safari destination in Africa" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-30T17:13:52+00:00" class="meta-item">May 30, 2018</time><span class="meta-item comments"><a href="https://travelafricamag.com/beguiling-safari-destination-africa/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/beguiling-safari-destination-africa/" title="The most beguiling safari destination in Africa">The most beguiling safari destination in Africa</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://travelafricamag.com/madagascar-unwrapped/" title="Madagascar unwrapped" class="image-link">
						<img width="214" height="140" src="https://travelafricamag.com/wp-content/uploads/2018/05/P.MG021.Crested-drongo-Andasibe-Mantadia-Madagascar0000053969-214x140.jpg" class="image wp-post-image" alt="" title="Madagascar unwrapped" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2018-05-30T14:19:17+00:00" class="meta-item">May 30, 2018</time><span class="meta-item comments"><a href="https://travelafricamag.com/madagascar-unwrapped/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://travelafricamag.com/madagascar-unwrapped/" title="Madagascar unwrapped">Madagascar unwrapped</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://travelafricamag.com/5-best-hikes-toubkal/';
var disqus_identifier = '10466 https://travelafricamag.com/?p=10466';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'travelafricamagazine';
var disqus_title = "5 best hikes in the Toubkal Region";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=10466';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="yikes_easy_mc_widget-4" class="widget widget_yikes_easy_mc_widget"><h3 class="widgettitle">Subscribe to our newsletter</h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="shamwari-newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder="Name and Surname"  class="yikes-easy-mc-text field-no-label"  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Email Address"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="5d6d61daf4">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="1e5e7a1a57" /><input type="hidden" name="_wp_http_referer" value="/5-best-hikes-toubkal/" />
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.3.25 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</li>
<li id="oio-widget-6" class="widget oio"><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=159" title="Fly SAA"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/hMcsxI_SAA0218_4428_UK_London_Route_Digital_Banners_300x250_AMEND3.jpg" width="300" height="250" border="0" alt="Fly SAA" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</li>
<li id="oio-widget-27" class="widget oio"></li>
<li id="oio-widget-26" class="widget oio"><style type="text/css">
#oio-banner-4 { max-width: 290px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 48.275% !important; margin: 0% 3.448% 3.448% 0% !important; padding-bottom: 48.275% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=141" title="https://www.ethiopianairlines.com/AA/EN"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/uMMLJJ_Ethiopian_Airlines_120px.jpeg" width="140" height="140" border="0" alt="https://www.ethiopianairlines.com/AA/EN" /></a></li>
<li class="oio-slot oio-last-col"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=78" title=""><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/PxZqPL_SafCons.jpg" width="140" height="140" border="0" alt="" /></a></li>
<li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=109" title="VSO"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/PbbB3l_140x140_VSO_Travelafrica.gif" width="140" height="140" border="0" alt="VSO" /></a></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=158" title="http://www.coastal.co.tz"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/aPv6PJ_Coastal.jpg" width="140" height="140" border="0" alt="http://www.coastal.co.tz" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="290px";if(b.clientWidth)break;}}})();
</script>
</li>
<li id="oio-widget-29" class="widget oio"><style type="text/css">
#oio-banner-15 { max-width: 290px !important; margin: 0 auto !important; }
#oio-banner-15 .oio-slot { width: 48.275% !important; margin: 0% 3.448% 3.448% 0% !important; padding-bottom: 48.275% !important; }
#oio-banner-15 .oio-last-col { margin-right: 0 !important; }
#oio-banner-15 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-15">
<li class="oio-slot"><a rel="nofollow" target="_blank" href="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=144" title="https://www.hometoafrica.com"><img src="https://travelafricamag.com/wp-content/plugins/oiopub/uploads/jWxm6z_Home_To_Africa_120px.jpeg" width="140" height="140" border="0" alt="https://www.hometoafrica.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="290px";if(b.clientWidth)break;}}})();
</script>
</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="https://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908"><a href="http://www.ta-emags.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.ta-emags.com', 'Full portfolio of publications');" target="_blank">Full portfolio of publications</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907"><a href="http://geckomags.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://geckomags.com', 'Gecko Publishing corporate site');" target="_blank">Gecko Publishing corporate site</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://travelafricamag.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/">Internet Privacy and Cookies Policy</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898"><a href="mailto:service@travelafricamag.com">Report a problem</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">About us</h3>			<div class="textwidget"><div style="float:left; padding-right: 5px; padding-top:5px;"><img src="https://travelafricamag.com/wp-content/uploads/2014/08/GP_logo.jpg" /></div>
In addition to TRAVEL AFRICA, Gecko Publishing produces custom magazines for companies including Kenya Airways ('Msafiri'), LIAT the Caribbean Airline ('ZiNG Caribbean') and Precision Air ('Paa Tanzania'). Visit geckomags.com for more information.</div>
		</li><li class="widget col-4 Social_Widget"><h3 class="widgettitle">Follow Us!</h3><div class="socialmedia-buttons smw_left"><div class="socialmedia-text">Keep up to speed on news and developments at TRAVEL AFRICA, or share your own travel experiences with fellow African travellers...</div><a href="https://www.facebook.com/TA.magazines" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Like us on Facebook.com/TA.magazines"  class="bounce" /></a><a href="https://twitter.com/TravelAfricamag" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow us @travelafricamag"  class="bounce" /></a><a href="https://www.instagram.com/travelafricamagazine/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow us @travelafricamagazine"  class="bounce" /></a></div></li>			</ul>
				
		</div>
	
		
	
		
	</footer>
	
</div> <!-- .main-wrap -->

<img id="oio-pixel" src="https://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/tracker.php?pids=159|141|78|109|158|144|0" alt="" />
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'travelafricamagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"5 best hikes in the Toubkal Region","url":"https:\/\/travelafricamag.com\/5-best-hikes-toubkal\/","image":{"@type":"ImageObject","url":"https:\/\/travelafricamag.com\/wp-content\/uploads\/2018\/05\/Imlil-to-Setti-Fadma-380-702x336.jpg","width":702,"height":336},"datePublished":"2018-05-29T14:37:03+00:00","dateModified":"2018-06-04T09:10:03+00:00","author":{"@type":"Person","name":"Travel Africa"},"publisher":{"@type":"Organization","name":"Travel Africa Magazine","logo":{"@type":"ImageObject","url":"https:\/\/travelafricamag.com\/wp-content\/uploads\/2014\/05\/ta_logo.gif"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/travelafricamag.com\/5-best-hikes-toubkal\/"}}</script>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/travelafricamag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"5448309708.3a81a9f.81190e53e4424b5399065011933f9153"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce-prices-by-country/src/js/frontend/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/travelafricamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/travelafricamag.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0d64edaa13ae4ec5614fc5c3ce25098a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://travelafricamag.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/travelafricamag.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.3.25'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #3d4200;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Ok</a><a href="https://travelafricamag.com/internet-privacy-and-cookies-policy/" target="_blank" id="cn-more-info" class="cn-more-info button wp-default">Read more</a>
				</div>
			</div>
</body>
</html>