
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>The wild west coast - Travel Africa Magazine</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://travelafricamag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://travelafricamag.com/wp-content/uploads/2014/08/favicon1.ico" />	

	

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To find quirky locals and unexpected treasures and pleasures, head up South Africa’s west coast for a dose of the Wild West SA style, says Carrie Hampton"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://travelafricamag.com/wild-west-coast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The wild west coast - Travel Africa Magazine" />
<meta property="og:description" content="To find quirky locals and unexpected treasures and pleasures, head up South Africa’s west coast for a dose of the Wild West SA style, says Carrie Hampton" />
<meta property="og:url" content="http://travelafricamag.com/wild-west-coast/" />
<meta property="og:site_name" content="Travel Africa Magazine" />
<meta property="article:tag" content="Cape Town" />
<meta property="article:tag" content="South Africa" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2017-04-20T11:02:26+00:00" />
<meta property="article:modified_time" content="2017-04-21T13:15:20+00:00" />
<meta property="og:updated_time" content="2017-04-21T13:15:20+00:00" />
<meta property="og:image" content="http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="765" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Feed" href="http://travelafricamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; Comments Feed" href="http://travelafricamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel Africa Magazine &raquo; The wild west coast Comments Feed" href="http://travelafricamag.com/wild-west-coast/feed/" />
<link rel="stylesheet" href="http://travelafricamag.com/wp-content/plugins/oiopub/images/style/output.css" type="text/css" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/travelafricamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://travelafricamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphotocss-css'  href='http://travelafricamag.com/wp-content/plugins/contentprotector/css/prettyPhoto.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://travelafricamag.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://travelafricamag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//travelafricamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://travelafricamag.com/wp-content/themes/travelafrica/style.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://travelafricamag.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://travelafricamag.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://travelafricamag.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='http://travelafricamag.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://travelafricamag.com/?bunyad_custom_css=1&#038;ver=4.5.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45018544-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://travelafricamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/contentprotector/js/jquery.watermark.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/contentprotector/js/jquery.prettyPhoto.js?ver=4.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.35'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://travelafricamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://travelafricamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://travelafricamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<meta name="generator" content="WooCommerce 2.6.3" />
<link rel='shortlink' href='http://travelafricamag.com/?p=6965' />
<link rel="alternate" type="application/json+oembed" href="http://travelafricamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://travelafricamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F&#038;format=xml" />
                <script type="text/javascript">                    jQuery(document).unbind("copy").bind("copy", function () {                        var data = {                            'action': 'my_action',                            'ipaddress': '54.224.77.253',                            'date': 'April 22, 2017, 11:58 am',                            'userid': '',                            'whichpage': 'http://travelafricamag.com/wild-west-coast/'                        };                        // We can also pass the url value separately from ajaxurl for front end AJAX implementations                        jQuery.post('http://travelafricamag.com/wp-admin/admin-ajax.php', data, function (response) {                            //alert('Got this from the server: ' + response);                        });                    });                </script>                <!--version 4.3 Capture Ip Address In Client when our visit page and copy text saved in ipaddress End -->                





































































































<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45018544-4', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
<!--[if lt IE 9]>
<script src="http://travelafricamag.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-6965 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
				
				<div class="search">
					<form action="http://travelafricamag.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="http://travelafricamag.com/find-a-copy/">Find a copy</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://travelafricamag.com/advertise/">Advertise</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="http://travelafricamag.com/contribute/">Contribute</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="http://travelafricamag.com/contact-us/">Contact us</a></li>
</ul></div>				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://travelafricamag.com/" title="Travel Africa Magazine" rel="home">
									
					<img src="http://travelafricamag.com/wp-content/uploads/2014/05/ta_logo.gif" class="logo-image" alt="Travel Africa Magazine" data-at2x="http://travelafricamag.com/wp-content/uploads/2014/05/ta_logo_retina.gif" />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<img style="padding:0px; height:135px" src="http://travelafricamag.com/wp-content/uploads/2014/08/coverline.jpg">
<img style="padding:0px; height:135px" src="http://travelafricamag.com/wp-content/uploads/2016/04/head_banner_covers74.jpg">			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607"><a href="http://travelafricamag.com/">Home</a></li>
<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-608"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="http://travelafricamag.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://travelafricamag.com/past-issues/">Past issues</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-647 menu-item-6588"><a href="http://travelafricamag.com/category/travel-africa-extra/">Travel Africa Extra</a>
	<ul class="sub-menu">
		<li id="menu-item-6877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-667 menu-item-6877"><a href="http://travelafricamag.com/category/travel-africa-extra/march-2017/">March 2017</a></li>
		<li id="menu-item-6589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-6589"><a href="http://travelafricamag.com/category/travel-africa-extra/february-2017/">February 2017</a></li>
		<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-648 menu-item-6590"><a href="http://travelafricamag.com/category/travel-africa-extra/january-2017/">January 2017</a></li>
	</ul>
</li>
	<li id="menu-item-1193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1193"><a href="http://travelafricamag.com/next-issue/">Next issue</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-612"><a href="http://travelafricamag.com/category/features/editors-pick/">Editor&#8217;s Pick</a></li>
	<li id="menu-item-4195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-493 menu-item-4195"><a href="http://travelafricamag.com/category/features/people/">People</a>
	<ul class="sub-menu">
		<li id="menu-item-6420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-635 menu-item-6420"><a href="http://travelafricamag.com/category/features/people/characters/">Characters</a></li>
		<li id="menu-item-6422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-6422"><a href="http://travelafricamag.com/category/features/people/art-and-design/">Art &#038; Design</a></li>
		<li id="menu-item-6421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-6421"><a href="http://travelafricamag.com/category/features/people/readers-journal/">Readers&#8217; Journal</a></li>
	</ul>
</li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-207 menu-item-917"><a href="http://travelafricamag.com/category/features/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-392 menu-item-3027"><a href="http://travelafricamag.com/category/features/destinations/botswana/">Botswana</a></li>
		<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-401 menu-item-3028"><a href="http://travelafricamag.com/category/features/destinations/ethiopia/">Ethiopia</a></li>
		<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-394 menu-item-3029"><a href="http://travelafricamag.com/category/features/destinations/ghana/">Ghana</a></li>
		<li id="menu-item-3030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-395 menu-item-3030"><a href="http://travelafricamag.com/category/features/destinations/kenya/">Kenya</a></li>
		<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-403 menu-item-3031"><a href="http://travelafricamag.com/category/features/destinations/madagascar/">Madagascar</a></li>
		<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-398 menu-item-3032"><a href="http://travelafricamag.com/category/features/destinations/malawi/">Malawi</a></li>
		<li id="menu-item-3033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-3033"><a href="http://travelafricamag.com/category/features/destinations/mozambique/">Mozambique</a></li>
		<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-397 menu-item-3034"><a href="http://travelafricamag.com/category/features/destinations/namibia/">Namibia</a></li>
		<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-382 menu-item-3021"><a href="http://travelafricamag.com/category/features/destinations/parks-of-the-zambezi-valley/">Parks of the Zambezi Valley</a></li>
		<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-302 menu-item-1743"><a href="http://travelafricamag.com/category/features/destinations/rwanda/">Rwanda</a></li>
		<li id="menu-item-3035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-399 menu-item-3035"><a href="http://travelafricamag.com/category/features/destinations/south-africa/">South Africa</a></li>
		<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-396 menu-item-3036"><a href="http://travelafricamag.com/category/features/destinations/tanzania/">Tanzania</a></li>
		<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-402 menu-item-3037"><a href="http://travelafricamag.com/category/features/destinations/uganda/">Uganda</a></li>
		<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-393 menu-item-3038"><a href="http://travelafricamag.com/category/features/destinations/zambia/">Zambia</a></li>
		<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-391 menu-item-3039"><a href="http://travelafricamag.com/category/features/destinations/zimbabwe/">Zimbabwe</a></li>
	</ul>
</li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-614"><a href="http://travelafricamag.com/category/features/wildfile/">Wildfile</a></li>
	<li id="menu-item-911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-206 menu-item-911"><a href="http://travelafricamag.com/category/features/book-club/">Book Club</a></li>
	<li id="menu-item-4782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4782"><a href="http://travelafricamag.com/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-626"><a href="http://travelafricamag.com/category/gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-613"><a href="http://travelafricamag.com/category/gallery/photoschool/">Photoschool</a></li>
	<li id="menu-item-1469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-282 menu-item-1469"><a href="http://travelafricamag.com/category/gallery/feature-gallery/">Feature Gallery</a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-863"><a href="http://travelafricamag.com/category/gallery/parting-shot/">Parting Shot</a></li>
	<li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-864"><a href="http://travelafricamag.com/category/gallery/this-is-africa/">This is Africa</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-771"><a href="http://travelafricamag.com/category/gallery/portfolio/">Portfolio</a></li>
	<li id="menu-item-2726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-359 menu-item-2726"><a href="http://travelafricamag.com/category/gallery/nbpa-photocomp/">Nature&#8217;s Best Photography Africa</a></li>
</ul>
</li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-204 menu-item-909"><a href="http://travelafricamag.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-205 menu-item-910"><a href="http://travelafricamag.com/category/blogs/from-the-team/">From the team</a></li>
	<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-351 menu-item-2371"><a href="http://travelafricamag.com/category/blogs/ideas/">Ideas Bank</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-224 menu-item-1240"><a href="http://travelafricamag.com/category/blogs/graham-boynton/">Graham Boynton</a></li>
	<li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-365 menu-item-2821"><a href="http://travelafricamag.com/category/blogs/the-trade-view/">The trade view</a></li>
	<li id="menu-item-5803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-592 menu-item-5803"><a href="http://travelafricamag.com/category/blogs/lex-hes-safari-reflections/">Lex Hes Safari Reflections</a></li>
	<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-519 menu-item-4590"><a href="http://travelafricamag.com/category/blogs/biko-kenya/">Biko&#8217;s Kenya</a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-517 menu-item-4591"><a href="http://travelafricamag.com/category/blogs/carries-cape-town/">Carrie&#8217;s Cape Town</a></li>
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-640 menu-item-6528"><a href="http://travelafricamag.com/category/blogs/jennys-blog/">Jenny&#8217;s blog</a></li>
	<li id="menu-item-4551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-514 menu-item-4551"><a href="http://travelafricamag.com/category/blogs/davidrogers/">David Rogers</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-326 menu-item-2031"><a href="http://travelafricamag.com/category/blogs/towards-synergy/">Towards Synergy</a></li>
	<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-452 menu-item-3447"><a href="http://travelafricamag.com/category/blogs/driving-mozambique/">Driving Mozambique</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-523 menu-item-4734"><a href="http://travelafricamag.com/category/blogs/driving-southern-africa/">Driving southern Africa</a></li>
	<li id="menu-item-5533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-569 menu-item-5533"><a href="http://travelafricamag.com/category/blogs/london-to-lagos/">London to Lagos</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022"><a target="_blank" href="http://www.safariplanner.co.uk">Safari Planner</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976"><a href="http://travelafricamag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-739"><a href="http://travelafricamag.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-625"><a href="http://travelafricamag.com/product-category/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-623"><a href="http://travelafricamag.com/product-category/magazines/">Magazines</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-618"><a href="http://travelafricamag.com/product-category/books/">Books</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-617"><a href="http://travelafricamag.com/product-category/binders/">Binders</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-619"><a href="http://travelafricamag.com/product-category/cds-dvds/">Gifts</a></li>
</ul>
</li>
        	<li class="shopping-cart menu-item menu-item-type-custom menu-item-object-custom">
        				
			<a href="http://travelafricamag.com/cart/" class="cart-link"><i class="fa fa-shopping-cart"></i><span class="counter">0</span></a>
		
		        		<div class="mega-menu cart-widget widget_shopping_cart"><h2 class="widgettitle"> </h2><div class="widget_shopping_cart_content"></div></div>	
        	</li>
        </ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://travelafricamag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://travelafricamag.com/category/blogs/"><span itemprop="title">Blogs</span></a></span><span class="delim">&raquo;</span><span class="current">The wild west coast</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-6965" class="post-6965 post type-post status-publish format-standard has-post-thumbnail category-blogs category-carries-cape-town tag-cape-town tag-south-africa" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		The wild west coast		</h1>
		
		<a href="http://travelafricamag.com/wild-west-coast/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://travelafricamag.com/author/ta_admin/" title="Posts by Travel Africa" rel="author">Travel Africa</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-04-20T11:02:26+00:00" itemprop="datePublished">April 20, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://travelafricamag.com/category/blogs/" rel="category tag">Blogs</a>, <a href="http://travelafricamag.com/category/blogs/carries-cape-town/" rel="category tag">Carrie's Cape Town</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><em><strong><img class="alignleft wp-image-6968 size-full" src="http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks.jpg" width="1024" height="765" srcset="http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks.jpg 1024w, http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks-300x224.jpg 300w, http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks-768x574.jpg 768w, http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks-256x191.jpg 256w, http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks-300x224@2x.jpg 600w, http://travelafricamag.com/wp-content/uploads/2017/04/Bushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks-256x191@2x.jpg 512w" sizes="(max-width: 1024px) 100vw, 1024px" /></strong></em></p>
<p><em><strong><br />
If you are looking for quirky locals and unexpected treasures and pleasures, head up South Africa’s west coast for a dose of the Wild West SA style, says Carrie Hampton. Here are the best places to visit&#8230; (All images by Carrie Hampton)<br />
</strong></em></p>
<p><strong>West Coast National Park<br />
</strong>Head for the lagoon where 20,000-year-old Eve’s footprints were found. Dr Dave Roberts thought, “I’ve found ancient animal footprints here, why not human?” And by jove he did! I love to lie on the powdery sand of this shallow lagoon and imagine Eve looking at this same peaceful scene, albeit within a national park of harsh dry landscapes home to ostrich, lizards and tortoises.<br />
<strong>Carrie’s pick  </strong>Privately owned hideaways beside the lagoon at Churchhaven are pure off-the-grid bliss and some are for hire. Try West of the Moon or Seagull Cottage.</p>
<p><strong>Paternoster<br />
</strong>This quaint village has been enticing city-worn chefs who are setting up their own restaurants and attracting an appreciative weekend crowd. Paternoster is all about walking the wide beach, eating seafood and chilling out in a whitewashed beach cottage. Consult <a href="https://www.stayinpaternoster.co.za" target="_blank">Stay in Paternoster</a> to find your retreat of choice.<br />
<strong>Carrie’s pick</strong>  Chef Kobus of <a href="http://www.wolfgat.co.za/" target="_blank">Wolfgat Restaurant</a> forages the dunes and coastline for indigenous Strandveld ingredients, with which he creates a unique tasting menu.</p>
<p><strong>Port Owen, Velddrif<br />
</strong>A refined boutique hotel with top-quality restaurant and yachts moored out front, was not what I had expected as I drove through fishy old Velddrif to the rather smarter Port Owen marina. I heard it said that the British owner of Russells on the Port (who else but Russell?) built this so he had somewhere decent to eat and drink. He succeeded! For a good look around, take a jolly Tollie’s boat trip along the Berg River.<br />
<strong>Carrie’s pick  </strong>The only other place worth visiting in Velddrif is Bokkomslaan. <em>Bokkoms </em>are salted mullet caught in the Berg River mouth, dried in sheds along this sandy riverside lane. It helps to be born within the smell of <em>bokkoms</em> to truly appreciate them, and impressionist artist <a href="http://www.riverstudio.co.za/" target="_blank">Marina Clunie</a> whose gallery is along Bokkomslaan, can’t abide the taste. Admire her beautiful, blue waterscapes, and then pop into her husband’s makeshift booze-and-snack bar next door and ask him to<em> braai</em> you a freshly caught mullet for lunch.</p>
<p><strong>Elandsbaai<br />
</strong>My surprise in this quirky town came in the form of Riaan van Schalkwyk – the local plumber – who became my guide for the day. He took me canoeing on the huge and beautiful <em>Verlorenvlei</em> wetland estuary and revealed his soul connection to birds and nature. He showed me Bushmen cave paintings and the surfers’ beach, littered with lobster carcasses blown onshore by a storm.<br />
<strong>Carrie’s pick  </strong>Base yourself at <a href="http://www.vensterklip.co.za/" target="_blank">Vensterklip</a> camping and chalets on the edge of the wetland and eat a fat, juicy steak cooked by big Xhosa fella Linda Koli and drink a few dops with the locals.</p>
<p><strong>Lambert’s Bay<br />
</strong>Avoid the small town blues that may surface here and go straight to what makes Lamberts Bay a site of remarkable natural interest – <a href="http://www.capenature.co.za/reserves/bird-island-nature-reserve/" target="_blank">Bird Island Nature Reserve</a> Cape Gannet colony. It’s poorly signposted, but head for the fishing harbour and you’ll see the walkway to Bird Island. In spring, the colony contains up to 24,000 gannets, but in autumn or winter there is barely anything to see.<br />
<strong>Carrie’s pick: </strong>Call ahead to <a href="http://kookfontein.com/" target="_blank">Kookfontein</a> farm (5k out of town) and buy a case of their fine flinty sauvignon blanc, from this rare vineyard so close to the sea. You’ll be glad you did.</p>
<p><strong>Citrusdal<br />
</strong>Inland and away from the cool sea breeze, it’s really hot here in summer. But I kept cool at <a href="http://piekenierskloof.co.za/" target="_blank">Piekenierskloof Mountain Resort</a> on the top of the mountain pass by lounging by their gorgeous pool. This is the best accommodation with the best views for miles around, with great fun things to do for all the family; like their 7-stage zip line, rifle target shooting and a self-guided walk.<br />
<strong>Carrie’s pick:</strong> Drop in at <a href="https://www.citrusdal.info/places.php?pid=120" target="_blank">Sandveld Huisie</a> (also housing Citrusdal Tourism Office) to encounter artistically whacky Juan-dré at this shop of eclectic anythings. Then dash over the hill for a Rooibos tea tasting at <a href="http://carmientea.co.za/" target="_blank">Carmién Tea</a> and walk away with boxes of delicious infusions for every mood.</p>
<p><strong>Porterville<br />
</strong>This was the last stop on my circular west coast route and I’ve decided I want to move to Porterville! The Oliphants River Mountains rise in a show of strength behind this little town that’s full of artistic ‘incomers’. There studios are open to anyone showing an interest and prepare to be amazed. This is your chance to buy seriously good art, ceramics, mosaics and jewellery at studio prices – half that of galleries.<br />
<strong>Carrie’s pick:</strong> Head for <a href="https://www.22waterfalls.com/" target="_blank">22 Waterfalls</a> Holiday Farm and hike up the 22 Waterfalls gorge. It’s a scramble up rustic ladders, but worth the effort for each valley view and every dip in a waterfall pool.</p>
<p>So near yet so far – it’s only an hour and 45 minutes back to the city (Cape Town). I returned with a boot-full of wine, tea, curios, ceramics and artworks and if that isn’t a good reason for an excursion along the <a href="https://www.westcoastway.co.za/18-reasons-cape-west-coast/" target="_blank">West Coast Way</a>, what is? Choose your preferences by intertwining the <a href="https://www.westcoastway.co.za/west-coast-way-routes/" target="_blank">West Coast Way Tourism Routes</a>: Culture Route, Scenic Route, Foodie Route, Berg Route and Wild Route.</p>
<p><em>Read more about the West Coast Way </em><a href="https://www.westcoastway.co.za/" target="_blank"><em>here</em></a> and read more <em>of Carrie’s Cape Town blog <a href="http://travelafricamag.com/category/blogs/carries-cape-town">here</a>.</em></p>
<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/travelafricamag.com\/wild-west-coast\/","likes_blog_id":false}' class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="702"><div class="gallery-row" style="width: 697px; height: 382px;"><div class="gallery-group images-1" style="width: 440px; height: 386px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://travelafricamag.com/wild-west-coast/bokkoms-drying-eating-them-is-an-aquired-taste/"><img data-attachment-id="6967" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkoms-drying-eating-them-is-an-aquired-taste.jpg" data-orig-size="1024,897" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Bokkoms-drying&#8212;eating-them-is-an-aquired-taste" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkoms-drying-eating-them-is-an-aquired-taste-300x263.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkoms-drying-eating-them-is-an-aquired-taste.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkoms-drying-eating-them-is-an-aquired-taste.jpg?w=436&#038;h=382" width="436" height="382" align="left" title="Bokkoms-drying---eating-them-is-an-aquired-taste" /></a><div class="tiled-gallery-caption">Bokkoms drying &#8211; eating them is an aquired taste</div></div></div><div class="gallery-group images-2" style="width: 257px; height: 386px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://travelafricamag.com/wild-west-coast/carmien-tea-rooibos-red-mocha-infusion/"><img data-attachment-id="6969" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carmien-Tea-rooibos-red-mocha-infusion.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Carmien-Tea-rooibos-red-mocha-infusion" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carmien-Tea-rooibos-red-mocha-infusion-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carmien-Tea-rooibos-red-mocha-infusion.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Carmien-Tea-rooibos-red-mocha-infusion.jpg?w=253&#038;h=189" width="253" height="189" align="left" title="Carmien-Tea-rooibos-red-mocha-infusion" /></a><div class="tiled-gallery-caption">Carmien Tea rooibos red mocha infusion</div></div><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://travelafricamag.com/wild-west-coast/carrie-looking-over-porterville-wheatlands/"><img data-attachment-id="6970" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carrie-looking-over-Porterville-wheatlands.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Carrie-looking-over-Porterville-wheatlands" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carrie-looking-over-Porterville-wheatlands-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Carrie-looking-over-Porterville-wheatlands.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Carrie-looking-over-Porterville-wheatlands.jpg?w=253&#038;h=189" width="253" height="189" align="left" title="Carrie-looking-over-Porterville-wheatlands" /></a><div class="tiled-gallery-caption">Carrie overlooking Porterville wheatlands</div></div></div></div><div class="gallery-row" style="width: 697px; height: 171px;"><div class="gallery-group images-1" style="width: 232px; height: 175px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/citrusdal-tourism-inside-artsy-sandveld-huisie-shop/"><img data-attachment-id="6971" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop.jpg?w=228&#038;h=171" width="228" height="171" align="left" title="Citrusdal-Tourism-inside-artsy-Sandveld-Huisie-shop" /></a><div class="tiled-gallery-caption">Citrusdal Tourism inside artsy Sandveld Huisie shop</div></div></div><div class="gallery-group images-1" style="width: 232px; height: 175px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/marina-clunie-artist-along-bokkomslaan/"><img data-attachment-id="6972" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Marina-Clunie-artist-along-Bokkomslaan.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Marina-Clunie-artist-along-Bokkomslaan" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Marina-Clunie-artist-along-Bokkomslaan-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Marina-Clunie-artist-along-Bokkomslaan.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Marina-Clunie-artist-along-Bokkomslaan.jpg?w=228&#038;h=171" width="228" height="171" align="left" title="Marina-Clunie-artist-along-Bokkomslaan" /></a><div class="tiled-gallery-caption">Marina Clunie is an artist along Bokkomslaan</div></div></div><div class="gallery-group images-1" style="width: 233px; height: 175px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/pelicans-crossing-at-bokkomslaan/"><img data-attachment-id="6973" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Pelicans-crossing-at-Bokkomslaan.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Pelicans-crossing-at-Bokkomslaan" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Pelicans-crossing-at-Bokkomslaan-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Pelicans-crossing-at-Bokkomslaan.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Pelicans-crossing-at-Bokkomslaan.jpg?w=229&#038;h=171" width="229" height="171" align="left" title="Pelicans-crossing-at-Bokkomslaan" /></a><div class="tiled-gallery-caption">Pelicans crossing at Bokkomslaan</div></div></div></div><div class="gallery-row" style="width: 697px; height: 344px;"><div class="gallery-group images-2" style="width: 232px; height: 348px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/porterville-farmlands-view/"><img data-attachment-id="6974" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Porterville-farmlands-view.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Porterville-farmlands-view" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Porterville-farmlands-view-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Porterville-farmlands-view.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Porterville-farmlands-view.jpg?w=228&#038;h=170" width="228" height="170" align="left" title="Porterville-farmlands-view" /></a><div class="tiled-gallery-caption">Porterville farmlands</div></div><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/rock-lobster-carcasses-washed-ashore-in-a-storm-at-elandsbaai/"><img data-attachment-id="6975" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai.jpg?w=228&#038;h=170" width="228" height="170" align="left" title="Rock-Lobster-carcasses-washed-ashore-in-a-storm-at-Elandsbaai" /></a><div class="tiled-gallery-caption">Rock Lobster carcasses washed ashore in a storm at Elandsbaai</div></div></div><div class="gallery-group images-1" style="width: 465px; height: 348px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://travelafricamag.com/wild-west-coast/vensterklip-old-dirkies-pub-in-elandsbaai/"><img data-attachment-id="6976" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Vensterklip-Old-Dirkies-Pub-in-Elandsbaai.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Vensterklip-Old-Dirkies-Pub-in-Elandsbaai" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Vensterklip-Old-Dirkies-Pub-in-Elandsbaai-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Vensterklip-Old-Dirkies-Pub-in-Elandsbaai.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Vensterklip-Old-Dirkies-Pub-in-Elandsbaai.jpg?w=461&#038;h=344" width="461" height="344" align="left" title="Vensterklip-Old-Dirkies-Pub-in-Elandsbaai" /></a><div class="tiled-gallery-caption">Vensterklip Old Dirkies Pub in Elandsbaai</div></div></div></div><div class="gallery-row" style="width: 697px; height: 172px;"><div class="gallery-group images-1" style="width: 463px; height: 176px;"><div class="tiled-gallery-item tiled-gallery-item-large"><a href="http://travelafricamag.com/wild-west-coast/west-coast-way-tourism-routes/"><img data-attachment-id="6977" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/West-Coast-Way-Tourism-Routes.jpg" data-orig-size="1024,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="West-Coast-Way-Tourism-Routes" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/West-Coast-Way-Tourism-Routes-300x113.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/West-Coast-Way-Tourism-Routes.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/West-Coast-Way-Tourism-Routes.jpg?w=459&#038;h=172" width="459" height="172" align="left" title="West-Coast-Way-Tourism-Routes" /></a><div class="tiled-gallery-caption">West Coast Way Tourism Routes</div></div></div><div class="gallery-group images-1" style="width: 234px; height: 176px;"><div class="tiled-gallery-item tiled-gallery-item-small"><a href="http://travelafricamag.com/wild-west-coast/bokkamslaan-pub-signage/"><img data-attachment-id="6966" data-orig-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkamslaan-pub-signage.jpg" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Bokkamslaan-pub-signage" data-image-description="" data-medium-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkamslaan-pub-signage-300x224.jpg" data-large-file="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkamslaan-pub-signage.jpg" src="http://travelafricamag.com/wp-content/uploads/2017/04/Bokkamslaan-pub-signage.jpg?w=230&#038;h=172" width="230" height="172" align="left" title="Bokkamslaan-pub-signage" /></a><div class="tiled-gallery-caption">Bokkamslaan pub signage</div></div></div></div></div>			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F&amp;media=http%3A%2F%2Ftravelafricamag.com%2Fwp-content%2Fuploads%2F2017%2F04%2FBushmen-Painting-cave-overlooking-Elandsbaai-surf-breaks.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F&amp;name=The+wild+west+coast" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20wild%20west%20coast&amp;body=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://travelafricamag.com/green-credentials/" title="Green credentials" class="image-link">
					<img width="214" height="140" src="http://travelafricamag.com/wp-content/uploads/2017/04/Great-Plains-Conservation_ZarafaCamp-GreatPlainsConservation-25-214x140.jpg" class="image wp-post-image" alt="Great-Plains-Conservation_ZarafaCamp-GreatPlainsConservation-25" title="Green credentials" srcset="http://travelafricamag.com/wp-content/uploads/2017/04/Great-Plains-Conservation_ZarafaCamp-GreatPlainsConservation-25-214x140.jpg 214w, http://travelafricamag.com/wp-content/uploads/2017/04/Great-Plains-Conservation_ZarafaCamp-GreatPlainsConservation-25-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-04-10T14:22:43+00:00">April 10, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://travelafricamag.com/green-credentials/" title="Green credentials">Green credentials</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://travelafricamag.com/citizen-science/" title="Citizen science" class="image-link">
					<img width="214" height="140" src="http://travelafricamag.com/wp-content/uploads/2017/03/SFR7_LexHes_Children_ipad-214x140.jpg" class="image wp-post-image" alt="SFR7_LexHes_Children_ipad" title="Citizen science" srcset="http://travelafricamag.com/wp-content/uploads/2017/03/SFR7_LexHes_Children_ipad-214x140.jpg 214w, http://travelafricamag.com/wp-content/uploads/2017/03/SFR7_LexHes_Children_ipad-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-03-29T09:48:16+00:00">March 29, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://travelafricamag.com/citizen-science/" title="Citizen science">Citizen science</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://travelafricamag.com/lets-get-show-road/" title="Let&#8217;s get this show on the road" class="image-link">
					<img width="214" height="140" src="http://travelafricamag.com/wp-content/uploads/2017/03/Dead-Vlei.1024-214x140.jpg" class="image wp-post-image" alt="Dead-Vlei.1024" title="Let&#8217;s get this show on the road" srcset="http://travelafricamag.com/wp-content/uploads/2017/03/Dead-Vlei.1024-214x140.jpg 214w, http://travelafricamag.com/wp-content/uploads/2017/03/Dead-Vlei.1024-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-03-08T11:08:32+00:00">March 8, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://travelafricamag.com/lets-get-show-road/" title="Let&#8217;s get this show on the road">Let&#8217;s get this show on the road</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-5201">
        <div id="dsq-comment-header-5201" class="dsq-comment-header">
            <cite id="dsq-cite-5201">
                <a id="dsq-author-user-5201" href="http://www.safaritart.com/" target="_blank" rel="nofollow">Carrie Hampton aka Safari Tart</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5201" class="dsq-comment-body">
            <div id="dsq-comment-message-5201" class="dsq-comment-message"><p>The Cape West Coast is getting a lot of attention at the moment because travellers are enjoying the authentic spontineity that a self-drive trip along this road less travelled offers.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://travelafricamag.com/wild-west-coast/';
var disqus_identifier = '6965 http://travelafricamag.com/?p=6965';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'travelafricamagazine';
var disqus_title = "The wild west coast";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=6965';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="yikes_easy_mc_widget-4" class="widget widget_yikes_easy_mc_widget"><h3 class="widgettitle">Subscribe to our newsletter</h3>
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="shamwari-newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " action="" method="POST" data-attr-form-id="1">

													<label for="FNAME"  class="FNAME-label yikes-mailchimp-field-required">

										<!-- dictate label visibility -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder="Name and Surname"  class="yikes-easy-mc-text field-no-label"  required="required" type="text"  value="">

										<!-- description -->
										
									</label>
																		<label for="EMAIL"  class="EMAIL-label yikes-mailchimp-field-required">

										<!-- dictate label visibility -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Email Address"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- description -->
										
									</label>
									
				<!-- Honepot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id" value="5d6d61daf4">

				<!-- Form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary ">Sign me up!</button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber" name="yikes_easy_mc_new_subscriber" value="999a62a3ab" /><input type="hidden" name="_wp_http_referer" value="/wild-west-coast/" />
			</form>
			<!-- MailChimp Form generated using Easy Forms for MailChimp v6.1.2 by YIKES, Inc. (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</li>
<li id="oio-widget-5" class="widget oio">
<div id="oio-banner-1" style="width:100%; max-width:300px; margin:0 auto;">
<a target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=49" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/iRtSar_App_button.jpg" width="300" height="80" border="0" alt="" style="width:100%; height:auto;" /></a>
</div>
</li>
<li id="oio-widget-6" class="widget oio">
<ul class="oio-banner-zone" id="oio-banner-2" style="width:300px; height:510px; margin:0 auto;">
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=105" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/GXivZn_T&AS.300x250.jpg" width="300" height="250" border="0" alt="" /></a></li>
<li style="width:300px; height:250px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=91" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/W1lpAL_SAA-TravelAfrica_300x250_anim.gif" width="300" height="250" border="0" alt="" /></a></li>
</ul>
</li>
<li id="oio-widget-27" class="widget oio"></li>
<li id="oio-widget-11" class="widget oio">
<ul class="oio-banner-zone" id="oio-banner-10" style="width:290px; height:440px; margin:0 auto;">
<li style="width:140px; height:140px; margin:0 10px 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=24" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/OQLjb4_Original Travel Banner.jpg" width="140" height="140" border="0" alt="" /></a></li>
<li style="width:140px; height:140px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=95" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/bnC5ar_7943-Travel-Africa-banners-140x140_ULU_02.jpg" width="140" height="140" border="0" alt="" /></a></li>
<li style="width:140px; height:140px; margin:0 10px 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=98" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/rj32hL_SunDestinations.jpg" width="140" height="140" border="0" alt="" /></a></li>
<li style="width:140px; height:140px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=94" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/yuP9IL_DD579-VNL-Travel-Africa-Ad---Gif.gif" width="140" height="140" border="0" alt="" /></a></li>
<li style="width:140px; height:140px; margin:0 10px 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=101" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/PHieMt_AfricanSecrets.jpg" width="140" height="140" border="0" alt="" /></a></li>
<li style="width:140px; height:140px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/go.php?id=96" title=""><img src="http://travelafricamag.com/wp-content/plugins/oiopub/uploads/SDslE4_7943-Travel-Africa-banners-140x140_MR_02.jpg" width="140" height="140" border="0" alt="" /></a></li>
</ul>
</li>
<li id="oio-widget-29" class="widget oio"></li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://travelafricamag.com/why-were-here/">Why we&#8217;re here</a></li>
<li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-908"><a target="_blank" href="http://www.ta-emags.com">Full portfolio of publications</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-907"><a target="_blank" href="http://geckomags.com">Gecko Publishing corporate site</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://travelafricamag.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://travelafricamag.com/internet-privacy-and-cookies-policy/">Internet Privacy and Cookies Policy</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-898"><a href="mailto:service@travelafricamag.com">Report a problem</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">About us</h3>			<div class="textwidget"><div style="float:left; padding-right: 5px; padding-top:5px;"><img src="http://travelafricamag.com/wp-content/uploads/2014/08/GP_logo.jpg" /></div>
In addition to TRAVEL AFRICA, Gecko Publishing produces custom magazines for companies including Kenya Airways ('Msafiri'), LIAT the Caribbean Airline ('ZiNG Caribbean') and Precision Air ('Paa Tanzania'). Visit geckomags.com for more information.</div>
		</li><li class="widget col-4 Social_Widget"><h3 class="widgettitle">Follow Us!</h3><div class="socialmedia-buttons smw_left"><div class="socialmedia-text">Keep up to speed on news and developments at TRAVEL AFRICA, or share your own travel experiences with fellow African travellers...</div><a href="https://www.facebook.com/TA.magazines" rel="nofollow" target="_blank"><img width="32" height="32" src="http://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Like us on Facebook.com/TA.magazines"  class="bounce" /></a><a href="https://twitter.com/TravelAfricamag" rel="nofollow" target="_blank"><img width="32" height="32" src="http://travelafricamag.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow us @travelafricamag"  class="bounce" /></a></div></li>			</ul>
				
		</div>
	
		
	
		
	</footer>
	
</div> <!-- .main-wrap -->

<img id="oio-pixel" src="http://travelafricamag.com/wp-content/plugins/oiopub/modules/tracker/tracker.php?pids=49|105|91|24|95|98|94|101|96|0" alt="" />
            <style>
            body {

                -webkit-touch-callout: none;
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -ms-user-select: none;
                user-select: none;
            }
        </style>
    
    <!--version 4.2 -->

    





            <noscript>
        <div id='jsisdisabled'><h2>Please Enable JavaScript in your Browser to visit this site</h2></div>
        <style>
            #jsisdisabled{
                position: fixed;
                top:0;
                left:0;
                height:100%;
                width:100%;
                z-index: 999999;
                text-align: center;
                background-color:#FFFFFF;
                color:#ffe100;
                font-size: 40px;
            }
        </style>
        </noscript>


    
    
    <script type="text/javascript">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</script>
            <script type="text/javascript">

            jQuery(document).ready(function ($) {
                jQuery("a").each(function (i, el) {
                    var href_value = el.href;
                    if (/\.(jpg|png|gif)$/.test(href_value)) {

                        //jQuery(this).prop('href', '#');
                        //jQuery(this).css('cursor', 'pointer');
                        var linker = jQuery(this).attr('href');
                        //alert(linker);
                        var link = jQuery(this).attr('data-href', linker);
                        // alert(jQuery(this).attr('data-href'));
                        jQuery(this).attr('rel', 'prettyPhoto');
                        jQuery(this).prop('href', '#');
                    }


                });
                jQuery("a[rel^='prettyPhoto']").prettyPhoto({animation_speed: 'fast', slideshow: 10000, hideflash: true, social_tools: ''});
            });</script>
                <script type="text/javascript">
            jQuery(document).ready(function ($) {
                var checkinternal;
                jQuery('a').mouseover(function () {


                            var link;
                    link = jQuery(this).attr("href");

                    // alert(link);
                    checkinternal = link.indexOf("travelafricamag.com");

                    //alert(checkinternal);
                    if (checkinternal > -1)
                    {
                        document.oncontextmenu = true;

                    } else
                    {
                        document.oncontextmenu = contentprotector;

                    }

                });
                jQuery('a').mouseout(function () {
                    document.oncontextmenu = contentprotector;
                });
            });

        </script>

    


            <script type="text/javascript">
            jQuery(document).ready(function ($) {

                var checkinternal;
                jQuery('a').mouseover(function () {


                            var link;
                    link = jQuery(this).attr("href");
                    // alert(link);

                    checkinternal = link.indexOf("travelafricamag.com");


                    if (checkinternal > -1)
                    {


                        document.oncontextmenu = contentprotector;

                    } else
                    {

                        document.oncontextmenu = true;


                    }

                });
                jQuery('a').mouseout(function () {
                    document.oncontextmenu = contentprotector;
                });
            });

        </script>
    
            <script type="text/javascript">
            jQuery(document).ready(function ($) {
                jQuery('a').mouseover(function () {
                    document.oncontextmenu = '';

                    //alert("alert");
                    jQuery(document).on('contextmenu', 'img', function () {
                        return false;
                    }
                    );
                });
                jQuery('a').mouseout(function () {
                    document.oncontextmenu = contentprotector;
                });
            });

        </script>
    


    

    
                <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'travelafricamagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='jetpack-carousel-css'  href='http://travelafricamag.com/wp-content/plugins/slimjetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='http://travelafricamag.com/wp-content/plugins/slimjetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?ver=2012-09-21' type='text/css' media='all' />
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='http://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://travelafricamag.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/travelafricamag.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/woocommerce-prices-by-country/src/js/frontend/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-west-coast\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/travelafricamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='//travelafricamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-west-coast\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='//travelafricamag.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-west-coast\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//travelafricamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/wp-retina-2x/js/retina.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/slimjetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/slimjetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/travelafricamag.com\/wp-admin\/admin-ajax.php","nonce":"2589ff6495","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/travelafricamag.com\/wp-login.php?redirect_to=http%3A%2F%2Ftravelafricamag.com%2Fwild-west-coast%2F","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/slimjetpack/modules/carousel/jetpack-carousel.js?ver=20130109'></script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/slimjetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.5.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://travelafricamag.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=yikes-inc-easy-mailchimp-extender'></script>

			<div id="cookie-notice" class="cn-bottom wp-default" style="color: #fff; background-color: #3d4200;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Ok</a><a href="http://travelafricamag.com/internet-privacy-and-cookies-policy/" target="_blank" id="cn-more-info" class="button wp-default">Read more</a>
				</div>
			</div>
</body>
</html>